Thread: 960GB Mini-Mag won't mount in Helium

Reply to Thread
Results 1 to 3 of 3
  1. #1 960GB Mini-Mag won't mount in Helium 
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Hi all,

    Has anyone had issues with the newer 960GB mini mag not mounting or being read by the camera? I'm using a RED EpicW Helium 8K which I ordered with the 960GB Mini-Mag. For some reason, the card won't mount in the Helium. After it was rejected by the camera, I tried plugging the mag into the computer. It sat in the reader for 5-10 minutes before finally appearing on the desktop.

    What's equally odd is that the card works perfectly with our older RED Dragon. I can plug the mini mag into the Dragon immediately after it has been rejected by the Helium and it works fine.

    Any help is appreciated!

    -Carl
    Reply With Quote  
     

  2. #2  
    Senior Member Samir Patel's Avatar
    Join Date
    Jul 2012
    Location
    Miami, Florida
    Posts
    1,979
    Make sure you are using secure format when using the card with the Epic-W and especially if you are on 2 different firmwares between the two cameras
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Thanks for the reply. I have been doing the secure format with both the 960GB and the 512GB after each use. I'm still seeing the issue with the 960GB.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts