Click here to go to the first RED TEAM post in this thread.   Thread: Audio corrupted randomly - Redcine X 36.38669 - RedTrim export

Reply to Thread
Results 1 to 4 of 4
  1. #1 Audio corrupted randomly - Redcine X 36.38669 - RedTrim export 
    Senior Member
    Join Date
    Jan 2012
    Location
    Vancouver, Canada
    Posts
    141
    In the latest verison of Redcine X (36.38669), the audio of a clip gets random spurts of static embedded in it when exporting a R3D clip via RedTrim. Location of static is random and changes everytime I render a clip, even the same one. It seems to happen mostly after the first 4 seconds of the video.

    I like how the audio is embedded in the outputted R3D file. In previous versions of Redcine X it was exported as a separate WAV file. But this embedded static issue makes it not useable.
    www.sandcastlepictures.com
    Epic-Dragon #6585
    Tokina 11-16mm 2.8, Sigma 18-35mm 1.8, Canon 24-70mm 2.8, Canon 70-200 2.8 II
    Reply With Quote  
     

  2.   Click here to go to the next RED TEAM post in this thread.
  #2  
    Red Team
    Join Date
    Sep 2009
    Location
    Irvine, CA
    Posts
    885
    Hi Michael,

    Any chance you can make available to us the clip in question? It would be very helpful in diagnosing the issue. You can reach out to redcinex at red dot com if this is possible.

    Thanks,
    David
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Jan 2012
    Location
    Vancouver, Canada
    Posts
    141
    Hi David,

    Thanks for your response.

    Which do you want, the source clip being trimmed or the final output with the corrupted audio? Both? They are rather large. How do you want me to send them to you?
    www.sandcastlepictures.com
    Epic-Dragon #6585
    Tokina 11-16mm 2.8, Sigma 18-35mm 1.8, Canon 24-70mm 2.8, Canon 70-200 2.8 II
    Reply With Quote  
     

  4.   This is the last RED TEAM post in this thread.   #4  
    Red Team
    Join Date
    Sep 2009
    Location
    Irvine, CA
    Posts
    885
    Hi Michael,

    The source clip being trimmed please. If you email me at redcinex at red dot com we can set that up.

    Thanks,
    David
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts