Thread: sharpness / denoise / detail slider not longer working after installing of redrocket

Reply to Thread
Results 1 to 3 of 3
  1. #1 sharpness / denoise / detail slider not longer working after installing of redrocket 
    Senior Member
    Join Date
    Oct 2008
    hi all!

    i´m on a windows 7 professional, HPXW8600 workstation, running redcine-x prof. v. 12.
    had this version installed also, before i get my redrocket card (today... wahooooooo :-)))).
    had no problem with the sliders for sharpness, denoise and detail.

    but now, after the installation (everything is fine) this three sliders are not working. i can not slide them.
    they are fix ath sharpness 0, denoise 0, detail 2.

    any ideas how to get them working again?

    same issue with the redcine-x prof. v.13.
    Norbert Jalitsch - Cinematographer & Filmmaker / Vienna / digital still motion worx
    Reply With Quote  

  2. #2  
    Senior Member Nick Shaw's Avatar
    Join Date
    Dec 2006
    London, UK
    The Rocket uses a different deBayer algorithm to the software one, and it does not have these options.
    Nick Shaw, London, UK
    editor/compositor/workflow consultant
    TA at REDucation UK

    REDlogFilm™ to REDgamma™/REDgamma2™/REDgamma3™ LUTs for FCP 7 and Resolve available from
    Now also REDgamma4™ for Resolve
    Other formats on request
    Reply With Quote  

  3. #3  
    Junior Member
    Join Date
    Apr 2012
    Will there be a fix for this issue or are these options not available for that version of CineX?
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts