Thread: Issue with GTX570, Epic R3D, Mercury "hardware does not meet minimum specifications"

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11  
    Thanks for the feedback! No disrespect to Adobe but this obviously is an issue where the graphics card hits the wall because of too much data, and something Premiere should deal with (or maybe Nvidia, if it is about bad drivers, but I doubt that is the issue).

    The playback works fine at 1/4 resolution but as soon as I try any type of GPU rendering it crashes Premiere sooner or later.

    I am installing a new SSD for the OS tomorrow on a SATA2 disc, and I will be using my current OS SSD, which is SATA3, as a scratch disc instead. I will also be upgrading my graphics card next week into a 580GTX with 3GB memory, which I hope will deal with things a bit better. Can't afford a Quaddro with 6GB memory at the moment, and the GTX cards give so much more CUDA cores in the same price range. I'll probably add another 16GB ram too.
    Reply With Quote  

  2. #12  
    Senior Member Matt Gottshalk's Avatar
    Join Date
    Dec 2006
    Potomac Falls, VA
    Quote Originally Posted by Sami Sinervä View Post
    So if anyone else runs into this problem, I found this thread on Adobe's forum:

    This seems to be an issue with GPU rendering and content of high resolution. So Adobe's bragging about dealing 5K well, just seems like bragging this far.
    Funny, my home-built PC does just fine with it.

    Don't blame Adobe on poor .r3d playback if you don't buy an adequate system.
    Matt Gottshalk, DP
    Emmy Award winning Editor
    Reply With Quote  

  3. #13  
    Senior Member Brad Allen's Avatar
    Join Date
    Jul 2009
    NSW, Australia
    Hi Sami,

    Sorry I haven't posted any earlier - what you are seeing definitely isn't normal for a GTX570. I'm running the same card and can definitely say that I don't get crashes every time I try and render etc.

    Also ran some tests for you. Exporting out a 4min 2k sequence with 4k footage only took around an hour on my system as opposed to 4hrs on yours. Also when using a 4k sequence and exporting out to 1080 with "Max render Quality" unchecked, it was only about a 25min export.

    It definitely seems like something is wrong with the graphics card though based on your error messages - though I don't think it's a problem with the 570 line in general.

    I'll be interested to find out how the 580 goes. Out of interest, have you tried stressing the GTX570 out with any games, benchmarks etc? Wondering if you have a dodgy card?
    Brad Allen

    mob: +61 411 350 829
    Reply With Quote  

  4. #14  
    Today I went and switched the 570 GTX 1.2GB to a 580 GTX 3GB, and everything works like a dream!

    Brad: Yeah, I guess there must have been something spooky with the card. The thing is, I also tested my Premiere project on a friend's PC, which had a 560 GTX 1GB card, and got the same error there.

    Matt: I still don't think software should crash, even if you have a poor system. Now, I don't know, maybe there was something else wrong with the graphics card, but I am not the only one who has had the issue.

    Anyway, problem solved for me so I am very happy now! Also, placed an order for Adobe CS6 yesterday.
    Reply With Quote  

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts