Thread: Issue with GTX570, Epic R3D, Mercury "hardware does not meet minimum specifications"

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1 Issue with GTX570, Epic R3D, Mercury "hardware does not meet minimum specifications" 
    Hi

    Sort of starting to become desperate, and I am curios about what kind of setups other RED users are running, experiences and if you've ran into the same kind of errors as I have done.

    So, I finally decided to go from my 2 year old iMac to build a completely new PC to edit R3D raw on from my Epic. I went to the store yesterday and bought a decent machine (at least I think so), that I want to be able to upgrade further ahead.

    Anyway, I have this 4 minute music video project shot at 5K, edited in a 2K 16:9 sequence in Premiere CS 5.5 (updated to the latest version from Adobe today).

    To start with, I get no help from the GPU when just doing a regular playback of the RED files. Maybe that's how it should be - I don't know - but I thought the GPU accelerated Mercury engine was supposed to get some kind of boost for playback. Right now, it does not matter if I play it back with or without the GPU acceleration.

    The big issue is though that as every time I do a preview render in Premiere, it crashes sooner or later, and I get the following message:
    OpenGL message "hardware does not meet minimum specifications"
    Your hardware configuration does not meet minimum specifications needed to run the application. The application must close.

    http://nvidia.custhelp.com/app/answers/detail/a_id/3008

    I found this thread in the Adobe forums where someone else seemed to have had the same issue: http://forums.adobe.com/message/4122796

    This also applies to trying to do an export: If I export in Premiere, I get the same error or I queue it up and run it through Media Encoder it just locks up/crashes.

    The thing is, this has forced me to do a Mercury software render of the music video project and it takes ages. Actually, I think it takes longer than on my old iMac, which I just feel is insane. Have I wasted my money on this new gear or is there something wrong with my setup, or maybe my graphics card? When I playback my timeline with the 5K content, it seems just slightly better than on my iMac which is 2 years old (an i7 2.8Ghz with 12GB internal memory).

    5 hour render of a 4 minute 2K sequence, with 5K material, exporting to 1080p H264 MP4, does that seem reasonable?

    This is my set-up:
    ASUS P9X79 mb
    Intel Core i7-3820
    Corsair Dominator GT Quad 16GB DDR3 PC3-17000 2133MHz
    MSI GeForce N570GTX 1280MB
    OCZ SSD 240GB Agility 3 Series SATA III
    Seagate Barracuda 2TB (64MB / 7200RPM)

    I am running the latest drivers and firmware for motherboard bios and graphics card on Windows 7 Ultimate.

    Feeling quite frustrated considering the huge chunk of money spent on something that seems like a waste...
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Nov 2009
    Posts
    813
    This link might help you: http://www.studio1productions.com/Articles/PremiereCS5.htm

    Ah, replied too soon, you've got a 570.

    For the 'OpenGL message "hardware does not meet minimum specifications" , maybe it doesn't like your drivers - have you tried later ones?

    I've got a GTX-580, and it works fine, so your card should also.

    BTW - you have to choose the Mercury in one of the option boxes. It should accelerate after you've done that.
    Last edited by Les C.; 04-15-2012 at 09:37 PM.
    Reply With Quote  
     

  3. #3  
    Senior Member
    Join Date
    Mar 2009
    Location
    Mumbai, India
    Posts
    1,288
    What drivers are you using? There are issues with 301.xx which were designed for Kepler and hastily backported for older cards. Try rolling back to 295.xx or 296.xx.
    Reply With Quote  
     

  4. #4  
    Thanks for the feedback!

    I am running version 296.10 of the drivers already. Gonna try change them to older and even the beta to see what happens.

    Yes, I've had the Mercury GPU acceleration checked in in the project settings.

    I am sort of in chock this morning. Before I went to bed last night I set my iMac (i7 2.8Ghz, 12GB 1067 Mhz internal memory, external firewire 800 drive) to render the exact same Premiere sequence as my PC. Like I said, the iMac is 2 years old. And it took the Imac 3 hours and 11 min to render, while the it took my PC 3 hours and 35 min to render.

    How can this be possible?? Even though both were in Mercury software mode my I think my new PC should be a lot faster. I feel this is a huge disapointment... Though, I've seen similar posts like this before: http://forums.adobe.com/thread/879666 where it says that PC should be a faster platform for Premiere/AE.

    Edit: Btw, I'd like to add that on my iMac Adobe Media Encoder easily uses most of the internal memory available. On my PC, it just nudges 4GB and then goes back again. Why isn't it using more memory to make the job faster? I've even dedicated 12GB to Adobe software in the preferences.
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Feb 2010
    Location
    Helsinki, Finland
    Posts
    503
    Quote Originally Posted by Sami Sinervä View Post
    To start with, I get no help from the GPU when just doing a regular playback of the RED files. Maybe that's how it should be - I don't know - but I thought the GPU accelerated Mercury engine was supposed to get some kind of boost for playback. Right now, it does not matter if I play it back with or without the GPU acceleration.
    You need a Rocket card to get a playback boost for R3D files. If the decompression and debayer of the R3Ds is your bottleneck, then it doesn't really matter if you've got GPU acceleration down the line.
    Reply With Quote  
     

  6. #6  
    Thanks Jaakko. I am gonna get the Rocket card down the line. But... currently I don't get the graphics card to work at all, so the test between my iMac and PC are both in software mode, i.e. only CPU. I still think a render with Adobe Media Encoder should go faster with my new PC since there is more raw horsepower under the hood.
    Reply With Quote  
     

  7. #7  
    An update: Well, I guess my iMac was sort of top end back when I bought it. Checked up some performance tests online between my PCs CPU and the iMacs and the difference is tiny. Guess I should have spent a bit more money, but I'll save that up for the Red Rocket instead.

    If I only could solve the problem with the graphics card now...
    Reply With Quote  
     

  8. #8  
    So if anyone else runs into this problem, I found this thread on Adobe's forum: http://forums.adobe.com/message/3768127

    This seems to be an issue with GPU rendering and content of high resolution. So Adobe's bragging about dealing 5K well, just seems like bragging this far.
    Reply With Quote  
     

  9. #9  
    If you are going pumping massive RED footage with effects you should probably look at getting a quadro card that has more memory(6GB) as opposed to the (1.2GB) your card has... If you still have doubts or other expectations that are not met, send adobe a support ticket.

    No need to diss Adobe on a public forum when you don't know the root cause yet.
    SMALLEST SIG EVER
    Reply With Quote  
     

  10. #10  
    If you want to have better playback try these(you may already know):

    1) Project window > right click footage clip > select source settings > in the new window that pops up change debayer detail to low > click okay
    2) Right Click on your program window > select playback resolution > set to 1/4
    3) Right Click on your program window > select paused resolution > set to 1/4 (or 1/2)
    4) On your sequence timeline, any clip without accelerated plugins will show a red line along the top of the window. See if there is a plugin that can do roughly the same thing but gpu accelerated. To show only effects that are accelerated click the (speedy arrow) button to filter the plugins. Once applied the red line that shows up will be yellow instead.
    5) Make sure your scratch disks, project, footage, and where you save is all ssd.
    6) Your video card is probably running out of ram(as stated before).

    to get playback of red footage at full res, you'd need a red rocket, or more cpus, and definetly a video card with more ram for gpu effects. Depending on how many streams of footage at once, you might even need faster ssds.


    Red footage is a beast.
    SMALLEST SIG EVER
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts