Click here to go to the first RED TEAM post in this thread.   Thread: RED PRO TOUCH 5" LCD does not show anything on my today received NEW EPIC-X :-(

Reply to Thread
Results 1 to 5 of 5
  1. #1 RED PRO TOUCH 5" LCD does not show anything on my today received NEW EPIC-X :-( 
    Senior Member
    Join Date
    Oct 2008
    Location
    Vienna
    Posts
    578
    hi everybody, i received my epic-x today.

    mounted my pro touch 5" (was working perfect on my scarlet) and: nothing.
    camera started up and the lcd is black.

    connected the dp6 via hdsdi - shows the correct picture.
    firmware on epic is 2.0.5
    tried to update the firmware, but no luck - no media attached.
    message on my redmote: no media attached. tried 2 64gb cards and a 128gb card, no luck.

    i have also changed the ssd module against my old ssd module which have worked on my scarlet: the same result.

    interesting: the record start button on the camera body is working, when i push the button, i get the message: no media attached.
    in case of pushing the start button on the side ssm module, nothing happens.

    ironically, the buttons on the pro touch 5" lcd for magnifying and lcd brightness are working...

    magnifying on my dp6 works, and in the display menu i see the bar moving, when i push the up/down buttons on the lcd.


    i sent a mail to the support, havenīt heard anything yet.
    no reaction within 10 hours. this is not what i expect, when i get a camera (and not the cheapest one), which is not working from the first minute.

    the camera is not recording, and the monitor remains black. the benefit of buying this camera is very poor in this times.

    a very bad start in the epic adventure...

    :-(
    Norbert Jalitsch / Vienna
    www.dsmworx.at / digital still motion worx

    norbert.jalitsch@gmx.at

    red epic-x / #02576 "istvan"
    Reply With Quote  
     

  2. #2  
    If you don't hear anything by the morning try calling Sam Measure at Red Europe, he is the best at getting things going, I am sure he can help you out. I can understand your frustration though. +44(0)1753 785454
    Reply With Quote  
     

  3.   This is the last RED TEAM post in this thread.   #3  
    Red Team
    Join Date
    Mar 2009
    Location
    RED Europe
    Posts
    164
    You can call the RED Europe office direct Norbert - we can work with you to resolve things as quick as we can.

    Alan.
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Oct 2008
    Location
    Vienna
    Posts
    578
    thanks guys,

    the reply to my mail came at 23:30 - 13 hours after reporting my problem...
    i was asleep at 23:30 :-)
    no solution written down in the mail - but: good to know, someone is working on a solution...

    the whole day yesterday i thought about calling alan or sam, but i decided not to do that because i was thinking they are "sales" guys :-)))

    on the other hand alan contacted me and told me to call red-europe in the morning, īll do that - maybe they have a simple solution for my problem :-)

    good to know, there are people working "against" the problems of my system :-)


    all the best,

    norbert
    Norbert Jalitsch / Vienna
    www.dsmworx.at / digital still motion worx

    norbert.jalitsch@gmx.at

    red epic-x / #02576 "istvan"
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Oct 2008
    Location
    Vienna
    Posts
    578
    soooooo sad. :-(

    no way for fixing the problem via phone...

    i have to send my camera back to red.

    bye, bye istvan - enjoy your trip to england ;-)

    all the people at red: thanks for your help and support so far, be nice to istvan :-)

    best, norbert
    Norbert Jalitsch / Vienna
    www.dsmworx.at / digital still motion worx

    norbert.jalitsch@gmx.at

    red epic-x / #02576 "istvan"
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts