Thread: ProRes Encoding on PC?

Reply to Thread
Page 3 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 30 of 72
  1. #21  
    Quote Originally Posted by Priit Poldmaa View Post
    Actually it is possible to convert Red files using Avisynth and Gabor's plugin.
    Homepage here. Old thread here
    ffmpeg is able to process Avisynth AVS files.
    The problem is that Avisynth is 8-bit only.
    We make files for offline using Gabor's plugin.

    I have a batch R3D -> AVS creator.
    Let me know you if like to have this.

    I would love to have it thank you, can you send it to me in PM? Can you perform also like 1/2 or 1/4 debayering and resolution change? I just need to convert a bunch of r3ds for offline edit...Thank you
    Reply With Quote  

  2. #22  
    Link to
    Unfortunatelly lost most presets I created.
    Just today we need a preset with TimeCode burned in.
    When I find or recreate it I will notice.

    Reply With Quote  

  3. #23  
    Found preset with burned in Timecodes.
    Replaced the R3D2AVS.ZIP
    It contains 3 sample presets.

    Reply With Quote  

  4. #24  
    thank you very much. I have a problem that i I can't figure out why it's happening. when I opened your .exe it asked me to point to my r3dsource.dll in the avisyth plugin folder and I did. I created 1 .avs file using the r3d2avs.exe (how do I use presets?, I put just in the same folder?). after that I open the .avs file in AnothereGUI, which is linked to ffmpeg to encode prores. I get instantly an error saying: impossible to load r3dsource.dll from avisynth folder...What am I missing? thank you very much, I'm very new to this avisynth world....
    Reply With Quote  

  5. #25  
    MediaPlayer or VLC player should play those AVS files.
    So you will see are the AVS files correct.

    Avisynt or is it RED SDK doesn't like local non US characters.
    Check your folder names.

    Also had issues with AVS files on 64-bit Windows.

    Reply With Quote  

  6. #26  
    mediaplayer plays the file correctly no issues at all... I don't understand what's wrong.
    the error I'm gettin is exactly this:
    Attached Images
    Reply With Quote  

  7. #27  
    No idea here.
    May be it is wort to download new ffmpeg.
    We use 32-bit ffmpeg even on 64-bit Windows as 64-bit ffmpeg has more problems.


    PS.Just made a AVS file from Red clip and converted with 32-bit ffmpeg on Win7 64-bit computer. Worked.
    Reply With Quote  

  8. #28  
    Thank you, now it works perfectly, the only thing is that cpu used is only about 30%...anyway to speed it up? maybe using avisynth 64 bit?
    thanks again
    Reply With Quote  

  9. #29  
    32-bit Avisynth v258
    32-bit ffmpeg static binary
    64-bit Win7
    4 physical cores with HT
    Getting constanntly 98-99% with 8 threads coding R3D -> AVS -> ProRes 185

    Reply With Quote  

  10. #30  
    Senior Member Nils Ruinet's Avatar
    Join Date
    Apr 2007
    Paris, France
    Hi, just found this very interesting thread.
    So, is there any way to export to Prores from Redcine X (pro or not) on a windows PC ?
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts