Thread: New Firmware?

Reply to Thread
Results 1 to 9 of 9
  1. #1 New Firmware? 
    I'm looking for the new redrocket driver and firmware. I'm trying to load Redcine-X 416ER and I get the message that I need Driver 1.4.4.0 and Firmware 1.1.14.17

    I can't seem to find it here. Any help is greatly appreciated?
    Lee Dashiell
    Osprey Production Group
    Columbia & Charleston SC
    www.OspreyProductionGroup.com
    Reply With Quote  
     

  2. #2  
    OK....Found it.
    Lee Dashiell
    Osprey Production Group
    Columbia & Charleston SC
    www.OspreyProductionGroup.com
    Reply With Quote  
     

  3. #3  
    Senior Member Christopher Barrett's Avatar
    Join Date
    Sep 2010
    Location
    Chicago
    Posts
    1,378
    Hey Lee,

    Would you mind pointing me towards it?

    Thanks!
    CB
    __________________

    I DP'd the hell out of that shit.
    The Website
    Reply With Quote  
     

  4. #4  
    Me too...
    Reply With Quote  
     

  5. #5  
    https://www.red.com/support/8/release_history

    Scroll down, 2nd from the bottom of the page.
    Lee Dashiell
    Osprey Production Group
    Columbia & Charleston SC
    www.OspreyProductionGroup.com
    Reply With Quote  
     

  6. #6  
    Senior Member Stacey Spears's Avatar
    Join Date
    Sep 2007
    Location
    Sammamish, WA
    Posts
    1,369
    Scroll down, 2nd from the bottom of the page.
    That is much older than the driver/firmware you are asking for. I believe what you are asking for has not been released yet and is only available in beta. (Driver 1.4.4.0 and Firmware 1.1.14.17)
    Reply With Quote  
     

  7. #7  
    Yep, I mis-read it. I can't seem to locate the driver....I've been messing with it for the last 2 hours....now rolling back to an older driver. Are the new drivers out or available?? I have about 3 hours into this now....lol...
    Lee Dashiell
    Osprey Production Group
    Columbia & Charleston SC
    www.OspreyProductionGroup.com
    Reply With Quote  
     

  8. #8  
    I loaded the software listed but it gave me the same message that I needed to upgrade my firmware. Funny thing is that it's the correct firmware as listed.....working backwards now. I've had better days!
    Lee Dashiell
    Osprey Production Group
    Columbia & Charleston SC
    www.OspreyProductionGroup.com
    Reply With Quote  
     

  9. #9  
    Senior Member Rainer Fritz's Avatar
    Join Date
    Apr 2007
    Location
    Vienna
    Posts
    1,142
    Don't use 416ER with the rocket... use 356 instead. 416ER is a betabuild for EPIC support.
    http://www.k-effects.com
    Postproduction - Workflow Service - VFX - Animation
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts