Thread: Problems with stability

Reply to Thread
Results 1 to 4 of 4
  1. #1 Problems with stability 
    Senior Member Frank Weeks's Avatar
    Join Date
    Apr 2007
    Posts
    1,418
    First of all allow me to say that I applaud The Foundry and their investment in the Red workflow. I have been excited about this program since it was announced on reducer over a year ago. The problem is it had been very unstable for me from the beginning and with the newest build it will crash when opening.
    I have early 2008 mac pro , 12 gigs ram
    NVIDIA GeForce GTX 285 slot 1
    Red Rocket slot 2
    Blackmagic DECKLINK HD EXTREME 3D PLUS slot 3

    It was designed primarily for DaVinci which preforms flawlessly. Storm has at times performed well but has been very inconsistent and now fails to function at all. I really want this program to succeed but it needs help. FXPHD has taught me the Storm basics but I am at a loss to explain the instability. Suggestions welcomed.
    Frank Weeks
    www.digitalcinemasouth.com
    Red One MX and Epic
    Reply With Quote  
     

  2. #2  
    REDuser Sponsor
    Join Date
    Nov 2010
    Posts
    161
    Hi Frank, sorry to hear that you are experiencing issues. Is it the Beta 10 build that fails for you on start up? At which point does it fail? i.e. Do you see the license window or splash screen before it fails? Or do you get as far as the Workspace and then fails? Also does the Beta 8 build still run for you?

    Can you try the following:

    In Finder go to 'Go' -> 'Utilities' -> 'Terminal'
    In the Terminal type the following (assuming Beta 10) pressing enter after each command:

    cd /Applications/Storm1.0v1b10/Storm1.0v1b10.app/

    ./Storm1.0v1b10 -debug="Default"

    ...after it quits, zip up the following folder and send it to us:

    <user>/Library/Application Support/TheFoundry/Storm/MTTF


    many thanks,
    Dan
    Reply With Quote  
     

  3. #3  
    Senior Member Frank Weeks's Avatar
    Join Date
    Apr 2007
    Posts
    1,418
    Quote Originally Posted by Dan A View Post
    Hi Frank, sorry to hear that you are experiencing issues. Is it the Beta 10 build that fails for you on start up? At which point does it fail? i.e. Do you see the license window or splash screen before it fails? Or do you get as far as the Workspace and then fails? Also does the Beta 8 build still run for you?

    Can you try the following:

    In Finder go to 'Go' -> 'Utilities' -> 'Terminal'
    In the Terminal type the following (assuming Beta 10) pressing enter after each command:

    cd /Applications/Storm1.0v1b10/Storm1.0v1b10.app/

    ./Storm1.0v1b10 -debug="Default"

    ...after it quits, zip up the following folder and send it to us:

    <user>/Library/Application Support/TheFoundry/Storm/MTTF


    many thanks,
    Dan
    I could see the license window. reinstalled 8, same results.
    Terminal results

    Last login: Sun Feb 27 20:18:52 on ttys000
    frank-weekss-mac-pro:~ Videodisc$ cd /Applications/Storm1.0v1b10/Storm1.0v1b10.app/
    frank-weekss-mac-pro:Storm1.0v1b10.app Videodisc$
    frank-weekss-mac-pro:Storm1.0v1b10.app Videodisc$ ./Storm1.0v1b10 -debug="Default"
    [Default] : Codec library init
    [Default] : Red R3DSDK Version 3.2
    [Default] : Total Supported Formats : 3
    [Default] : Setting up timer
    [Default] : Done - Engine Init

    Object::connect: No such slot Foundry::Storm::UI::ApplicationController::project AboutToBeRemoved( Media::Project* )
    frank-weekss-mac-pro:Storm1.0v1b10.app Videodisc$
    frank-weekss-mac-pro:Storm1.0v1b10.app Videodisc$

    There was no MTTF file or folder. It was RLM which included Foundry.lic and license.log
    Frank Weeks
    www.digitalcinemasouth.com
    Red One MX and Epic
    Reply With Quote  
     

  4. #4  
    REDuser Sponsor
    Join Date
    Nov 2010
    Posts
    161
    Quote Originally Posted by Frank Weeks View Post
    There was no MTTF file or folder. It was RLM which included Foundry.lic and license.log
    Hi Frank, that should be a different path i.e.:

    <root>/Library/Application Support/TheFoundry/RLM

    The one we need is under your user i.e.:

    <user>/Library/Application Support/TheFoundry/Storm/MTTF


    It's just that there's a Library folder for each user so it's easy to get the wrong one.


    thanks,
    Dan
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts