Thread: RED MX Just upgraded with blue flaring

Reply to Thread
Results 1 to 4 of 4
  1. #1 RED MX Just upgraded with blue flaring 
    Senior Member
    Join Date
    Jan 2010
    Location
    Sydney, Australia
    Posts
    849
    Hi

    Just received my freshly upgraded MX last week and shot with it for the first time also last week

    We were using the new OPTIMO 24-290MM lens and for some reason when the lens picked up flares from the "Liner" back light the flares were BLUE in colour!

    Anyone else seen this? It makes the footage look shithouse.
    Adam Eden
    __________________________________________________ ______________
    Dragon M 8xx, Epic X 25xx, Arri Alexa XT 4:3 Plus, Rocket X, Helix (Seal Team)
    Steadicam and heaps of cool sh*t
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Jan 2010
    Location
    Sydney, Australia
    Posts
    849
    BUMP
    Adam Eden
    __________________________________________________ ______________
    Dragon M 8xx, Epic X 25xx, Arri Alexa XT 4:3 Plus, Rocket X, Helix (Seal Team)
    Steadicam and heaps of cool sh*t
    Reply With Quote  
     

  3. #3  
    Senior Member jake blackstone's Avatar
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    2,924
    Quote Originally Posted by Adam Eden View Post
    Hi

    Just received my freshly upgraded MX last week and shot with it for the first time also last week

    We were using the new OPTIMO 24-290MM lens and for some reason when the lens picked up flares from the "Liner" back light the flares were BLUE in colour!

    Anyone else seen this? It makes the footage look shithouse.
    It would be helpful, if you'd post some images of the problem.
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Jan 2009
    Location
    Portland, OR
    Posts
    3,448
    1. Can we assume you called RED support FIRST? before sounding off on here?
    Because RED has terrific support if you give them a chance.
    2. See #1 before you post that M-X footage "looks like shithouse"... BTW most shithouses are red or brown brick in this country... can we assume you mean its brownish red footage? but you mentioned blue - so its confusing. :)
    3. Would help to know more details about the settings, ISO, media (CF, Drive) etc. Redcode.
    4. My suggestion is file a support ticket FIRST - send the r3d to them and THEN come back here and post pics of said problem if they cant help you resolve it.
    5. AND as Jake suggested, Posting photos of said problem helps a ton.

    Good luck!
    Kind regards,

    Tim Whitcomb
    Filmmaker
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts