Click here to go to the first RED TEAM post in this thread.   Thread: RED ROCKET INSTALLATION PROBLEMS..Help..

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1 RED ROCKET INSTALLATION PROBLEMS..Help.. 
    Senior Member Harcharan Singh's Avatar
    Join Date
    Nov 2008
    Location
    Kolkata,India
    Posts
    978
    Hi,

    We have new Red Rocket which we are installing on an HP Z800 on Windows 7 64bit.

    Our RR firmware is the latest one with the latest drivers.

    RR was detected by Windows 7 and drivers were installed and we can see the 'RED ROCKET ' in the Device manager.

    We installed the REDCINE-X (2.61) . But when we are trying to playback the clip with RED ROCKET enabled the application hangs and LOG files show RR decode ERRORS.

    But without using the RR in REDCINE there is no error.

    Same things happen on WIN XP 32bit. We tried ' SAFE MODE ' also but same results.

    and ASSIMILATE SCATCH 5.1 does not recognise the card as it does not showup in the log file.

    Tried different slots and also different machines but same result.

    Please help.

    Thks
    Reply With Quote  
     

  2.   Click here to go to the next RED TEAM post in this thread.
  #2  
    Red Team Deanan's Avatar
    Join Date
    Jan 2007
    Posts
    3,846
    Can you try reinstalling the firmware?
    Reply With Quote  
     

  3. #3 Red rocket problem 
    Senior Member Harcharan Singh's Avatar
    Join Date
    Nov 2008
    Location
    Kolkata,India
    Posts
    978
    HI,
    Tried every step....reinstalling firmware in normal and SAFE MODE(did changed the position of DP8 after installation and powering down).But same results.
    Here is the REDCINE-X log file with driver 1.3.2.2 ...(with 1.3.3.3 we are getting same results)

    REDCine-X Build 261 Starting...

    Using R3DSDK 3.1

    STEP 11 AUDIO SYNC TOOL BEFORE

    RedRocket( Driver: 1.3.2.2 Firmware:1.1.8.6 Serial#: 30092806 ) PCIExpress( Ok: True Speed: 250 Width: 64 Count: 8 ) Status(4470, 45.000000 47.000717, 1.001556 1.477821 2.489631 3.258824 5.213275 11.748516)

    2120997376.000000 queue(0) free:5 used:0

    2123998.000000 submit(0) done: releasing; uq_free 5

    RR Callback - Decode Failed - Frame: 0 Item: 0x045A49F8 Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x2E2A2000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467

    RR Callback - Decode Failed - Frame: 1 Item: 0x045A4A34 Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x29622000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467

    RR Callback - Decode Failed - Frame: 2 Item: 0x045A4A70 Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x2FCF2000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467

    RR Callback - Decode Failed - Frame: 3 Item: 0x045A4AAC Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x30772000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467

    RR Callback - Decode Failed - Frame: 4 Item: 0x045A4AE8 Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x311F2000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467

    RR Callback - Decode Failed - Frame: 5 Item: 0x045A4B24 Mode: 'DHRG' CustomSize: 0x0 PixelType: 0x42524138 ImageBuffer:0x31C72000 bufferSize: 0x00900000 RowBytes: 8192 RocketStatus: 4 DecodeError: 786467



    Thks
    Harcharan
    Reply With Quote  
     

  4.   Click here to go to the next RED TEAM post in this thread.
  #4  
    Red Team Deanan's Avatar
    Join Date
    Jan 2007
    Posts
    3,846
    Hmmm, please email all your log files (zip them up) to redcinex at red. Thanks.
    Reply With Quote  
     

  5. #5 Problem 
    Senior Member Harcharan Singh's Avatar
    Join Date
    Nov 2008
    Location
    Kolkata,India
    Posts
    978
    Hi,
    I will mail the zip file tommorow. But what do you think could be the problem.Is this as hardware issue.As we have lot of workpending and there is a time zone gap between yours' and ours' , if u suggest we can send the card for RMA.
    THks
    Reply With Quote  
     

  6. #6  
    Member
    Join Date
    Jun 2010
    Location
    Copenhagen, Zurich, Stockholm
    Posts
    35
    Hi Deanan,

    Im having a heck of a time installing a red rocket in my MacPro 2009 8 core 32Gb.

    The machine specs claims PCI bus 1 and 2 supports x 16. I have a Radon HD 4870 in slot one and RR in two. In the system profiler red rocket only shows x4, with drivers installed.

    Redcine complains about the low bus speed and RocketCine recognize the driver to be version 0.0.0.0. Terminal verifies that I have the current driver version. Rocket cine comes up with about 5 dialogue boxes and sees 0x PCI-Ex lane.

    The dip switches are all set left as to my understanding has to be the case.

    Please advice

    Magnus
    Reply With Quote  
     

  7.   This is the last RED TEAM post in this thread.   #7  
    Red Team Deanan's Avatar
    Join Date
    Jan 2007
    Posts
    3,846
    Quote Originally Posted by Magnus Tondevold View Post
    Hi Deanan,

    Im having a heck of a time installing a red rocket in my MacPro 2009 8 core 32Gb.

    The machine specs claims PCI bus 1 and 2 supports x 16. I have a Radon HD 4870 in slot one and RR in two. In the system profiler red rocket only shows x4, with drivers installed.

    Redcine complains about the low bus speed and RocketCine recognize the driver to be version 0.0.0.0. Terminal verifies that I have the current driver version. Rocket cine comes up with about 5 dialogue boxes and sees 0x PCI-Ex lane.

    The dip switches are all set left as to my understanding has to be the case.

    Please advice

    Magnus
    Can you email your system config file to redcinex@red?
    Reply With Quote  
     

  8. #8  
    Senior Member Eric Santiago's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    2,670
    Quote Originally Posted by Deanan View Post
    Can you email your system config file to redcinex@red?
    Someone posted (RedUser.net) here to avoid RocketCine all together and use RedCine X. I did that and have my card working.
    Also, to get your card to be on the right PCI speed, you can find the Expansion Slot Utility in Macintosh HD > Library > System > CoreServices > Expansion Slot Utility.
    I set mine to option 3 which gives display card and RedRocket card 8X speed.
    Not to hijkack this thread but Im having problems with the BOB.
    Card works but cant get BOB to show anything :(
    Reply With Quote  
     

  9. #9  
    Senior Member Dan McCain's Avatar
    Join Date
    Jan 2007
    Location
    Lagos Nigeria/Atlanta GA
    Posts
    306
    Quote Originally Posted by Magnus Tondevold View Post
    Hi Deanan,

    Im having a heck of a time installing a red rocket in my MacPro 2009 8 core 32Gb.

    The machine specs claims PCI bus 1 and 2 supports x 16. I have a Radon HD 4870 in slot one and RR in two. In the system profiler red rocket only shows x4, with drivers installed.

    Redcine complains about the low bus speed and RocketCine recognize the driver to be version 0.0.0.0. Terminal verifies that I have the current driver version. Rocket cine comes up with about 5 dialogue boxes and sees 0x PCI-Ex lane.

    The dip switches are all set left as to my understanding has to be the case.

    Please advice

    Magnus
    Im having the same problem with a new install of my Red Rocket card on a 2.8 Ghx 8 core mac pro. Any solution?
    Reply With Quote  
     

  10. #10  
    Senior Member Eric Santiago's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    2,670
    Quote Originally Posted by Dan McCain View Post
    Im having the same problem with a new install of my Red Rocket card on a 2.8 Ghx 8 core mac pro. Any solution?
    Build 351 and enclosed drivers fixed this for me in the past. Wont work with build 356 (need drivers that are not available).
    < Someday I'll be cool enough to have something witty here >
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts