Thread: HEALIUM CENCER CALIBRATION OUT OF DATE!!

Reply to Thread
Results 1 to 6 of 6
  1. #1 HEALIUM SENSOR CALIBRATION OUT OF DATE!! 
    Member
    Join Date
    Jan 2015
    Location
    USA
    Posts
    39
    MY HEALIUM 8K Had some error while shooting.
    ''Internal Update Complete'' please restart the camera.

    After the error message camera off and need to remove the battery reinsert again.
    any one have similar issues??
    please help. thanks
    Last edited by santhosh anima; 10-20-2020 at 02:15 AM.
    Reply With Quote  
     

  2. #2  
    Moderator Phil Holland's Avatar
    Join Date
    Apr 2007
    Location
    Los Angeles
    Posts
    11,954
    That message usually comes after a firmware update. Normally and best practice is to run a Sensor Calibration after a firmware update.
    Phil Holland - Cinematographer - Los Angeles
    ________________________________
    phfx.com IMDB
    PHFX | tools

    2X RED Monstro 8K VV Bodies, 1X RED Komodo, and a lot of things to use with them.

    Data Sheets and Notes:
    Red Weapon/DSMC2
    Red Dragon
    Reply With Quote  
     

  3. #3  
    Member Alexander_Klose's Avatar
    Join Date
    Aug 2016
    Location
    Germany, Bayern
    Posts
    57
    did you maybe exidently inserted a mag with firmware on it? that message normally wouldnt appear randomly during a shoot
    All we need is magination, a brain, a lens & a minimag

    "ERIKA" RED HELIUM DSMC2 #0008325

    PORTFILIO | ECN STUDIOS
    Reply With Quote  
     

  4. #4  
    Possibly starting up with too long of a push on the "on" button forced a factory firmare reset.

    To me its crazy that is how the factory reset is applied, a stressed AC that does not know about it might by mistake hold the button in for a long time and by doing so flush the firmware.

    I think red should change that protocol to be like hold in both rd buttons or such on startup to force factory default. As I seen it too many times when people get stressed and all of a sudden the camera starts with 24p as project framerate... Then its atleast 30 minute pause for shooting, doing new black shade etc.
    Björn Benckert
    Creative Lead & Founder Syndicate Entertainment AB
    +46855524900 www.syndicate.se/axis
    VFX / Flame / Motion capture / Monstro
    Reply With Quote  
     

  5. #5  
    Member
    Join Date
    Jan 2015
    Location
    USA
    Posts
    39
    Thank you for your replay all.

    I noticed about Björn Benckert Comment. I checked my Camera power button Long press cases flush the firmware.
    in my case in Every time i switch on the camera, short time also had same issues.
    Reply With Quote  
     

  6. #6  
    Possible old firmware laying on your SSD. try start without the ssd or format the mag.
    Björn Benckert
    Creative Lead & Founder Syndicate Entertainment AB
    +46855524900 www.syndicate.se/axis
    VFX / Flame / Motion capture / Monstro
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts