Thread: Server Error 500

Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1 Server Error 500 
    I cannot seem to shake loose from a Server Error 500 when I try to respond to a post in this thread: http://www.reduser.net/forum/showthr...ration-(-Mac-)

    I have tried clearing cache and cookies (on a limited basis) to no avail. My browser is Chrome. I don't want to blow away my entire Chrome history just to make a single post, but I know I'm not weeding out whatever is in the system because when I try to respond to that post I get a little window that says "Restore Auto-Saved Content". Whether I click on that or not, whether I Post Quick Reply or select Advanced, it leads to Server Error 500 when I try to post my response.

    I sent an email about this 2 days ago to the address listed in the website error message, but have received no response.
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  2. #2  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    760
    I had this the other day, but I can't remember exactly what I did to fix it. Try logging out of Reduser and in again. Also try responding to a specific post in the thread, not just replying to the entire thread (or vice versa).
    Reply With Quote  
     

  3. #3  
    Thanks for the suggestion. I logged out and logged back in. Now my "New Posts" shows me precisely a single new post (not very helpful), and I still have the error trying to respond to that particular post/thread.
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  4. #4  
    Senior Member Antony Newman's Avatar
    Join Date
    Mar 2012
    Location
    London, UK.
    Posts
    1,640
    Michael,

    Don't let yourself get the error message too many times .. or you might find that your IP address gets blocked.

    In my experience - I found that when I used certain URLs in my message, or the whole message was on the long side - then I would get non-stop server errors.

    I also noticed that sometimes larger linked Google Photos images sometimes caused weird behaviour (sometime taking me updating the url 4 times for the picture not to 'vanish' from the thread after a few hours).

    If you edit -> cut and paste the post into Notes - and save one sentence at the time .. you can often find the point it breaks. A work around it so just post a few paragraphs at the time (or break message into two posts).

    Side Note
    : If (when) you get locked out of your PC - you can edit the post over connection cellular (ie remove the last paragraph and save).
    Side Node2 : There seem to be two stages of lock out. One that lasts about 3 hours - on that is permanent.

    AJ
    Reply With Quote  
     

  5. #5  
    I'm not posting any photos, just text. Ugh.
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  6. #6  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    760
    Quote Originally Posted by Michael Tiemann View Post
    I'm not posting any photos, just text. Ugh.
    Have you tried posting from a phone (or a computer if you are currently using a phone)?
    Reply With Quote  
     

  7. #7  
    Quote Originally Posted by Robert Hofmeyr View Post
    Have you tried posting from a phone (or a computer if you are currently using a phone)?
    I've posted to this thread from both my computer and my phone. It's the other thread that's not working.
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  8. #8  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    760
    Quote Originally Posted by Michael Tiemann View Post
    I've posted to this thread from both my computer and my phone. It's the other thread that's not working.
    I'm out of ideas. Post here and I'll quote you in the other thread?
    Reply With Quote  
     

  9. #9  
    Quote Originally Posted by Robert Hofmeyr View Post
    I'm out of ideas. Post here and I'll quote you in the other thread?
    I tried copying and pasting the text that I've saved, and I get the same error from this thread!?
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  10. #10  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    760
    Quote Originally Posted by Michael Tiemann View Post
    I tried copying and pasting the text that I've saved, and I get the same error from this thread!?
    Ah, then Antony's advice above is likely correct. Try removing links, or posting parts of the message to troubleshoot what exactly is causing the error.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts