Thread: RED doesn't save last settings when shutting down the camera.

Reply to Thread
Results 1 to 3 of 3
  1. #1 RED doesn't save last settings when shutting down the camera. 
    So evertime when Iím shooting I change the settings like the whitebalance/resolution/frame etc.
    And when Iím shutting down the camera and reboot. all settings have been changed again. It seems that the camera doesnít save the last settings.

    Iíve been looking everywhere but canít find a solution.

    Anyone has a solution? Thanks!
    Reply With Quote  
     

  2. #2  
    Senior Member Chris McKechnie's Avatar
    Join Date
    Mar 2011
    Location
    Dallas, TX
    Posts
    5,140
    It should. My guess is your internal battery is dead which isn't user replaceable, or you have some wonky bug going on. Try doing a couple of things:

    With the camera on, hold down the power button for like 20 seconds. That will reset to settings to factory default, then see if that fixes things. if not, do a firmware refresh. If those don't work, you'll probably have to send the cam in.
    Chris McKechnie
    Director of Photography
    Email - redepicguy@gmail.com
    Reel - https://vimeo.com/314919326
    Reply With Quote  
     

  3. #3  
    Thanks for the reply! The battery is indeed dead, I'll have it repaired.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts