Thread: Help with Mimimag - Redundead - EaseUs

Reply to Thread
Results 1 to 6 of 6
  1. #1 Help with Mimimag - Redundead - EaseUs 
    Junior Member
    Join Date
    Apr 2016
    Location
    San Jose, Costa Rica
    Posts
    7
    Hi, we have a problema and I wanted to see if one of you guys that have used Redundead can help. While our editor was downloading the material the card gave an error. He pulled back and pull in and apparently by mistake he click yes on the Time Machine question that pops up. Because suddenly what shows when we plug the card to download is a Folder with the name of the card but inside there's a folder called Backups.backupdb and inside the folder there's an Empty Folder Called MacbookPro - see image
    https://drive.google.com/file/d/1ojZ...hbOTBb7V5/view

    At this point? If thats what happens, can we get back the material?
    Anyway I Tried Redundone several times, doing it as shown in the pdf instructivos but the problem is that it keeps giving me this error Error: REDundead must be run as root ( 'sudo REDundead' for example) - check the pick

    https://drive.google.com/file/d/1Nn3...HLFbCF2C5/view

    If someone has used redundead and had the same error could you help me and see what is wrong? Thanks

    As Im trying everything possible I read about this app EaseUs and downloaded it and run a scan and got this response


    Any thoughts? have any of you experienced something like this?

    If someone can help, I can send you a basket of Costa Rican coffee and goodies :)
    Thanks!
    Last edited by Miguel A. Gomez; 03-03-2020 at 05:52 AM.
    Reply With Quote  
     

  2. #2  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    734
    Try typing "sudo" before your redundead command in the terminal.
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Apr 2016
    Location
    San Jose, Costa Rica
    Posts
    7
    https://drive.google.com/file/d/1Nn3...HLFbCF2C5/view

    I typed sudo and it keeps me giving me the same error
    Reply With Quote  
     

  4. #4  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    734
    I can't see your images. Please post the text you are typing into the terminal.
    Reply With Quote  
     

  5. #5  
    Senior Member Robert Hofmeyr's Avatar
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    734
    Quote Originally Posted by Miguel A. Gomez View Post
    https://drive.google.com/file/d/1Nn3...HLFbCF2C5/view

    I typed sudo and it keeps me giving me the same error
    Ah, can see that one. Not sure what the problem is, but it may be that macos formatted the mag. You could try putting it back in the camera and reformatting it (NOT secure format), then trying again.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Apr 2016
    Location
    San Jose, Costa Rica
    Posts
    7
    Hello, Just to follow up and talk about the process just in case. I ended up getting the material back from an app called Restorer from Bitmart. I tried EaseUS and Redundead with no luck. But I got to say Easeus and Redundead were able to recover material from other minimags that I used doing different scenarios of formatting while trying to figure out a way. However at the end for this little problem, it was Restorer that did the trick. I paid 49 dollars so it was cheaper than expected.
    Thanks!
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts