Click here to go to the first RED TEAM post in this thread.   Thread: RED raw controls causing Premiere Pro CC 2020 v14 to crash

Reply to Thread
Results 1 to 3 of 3
  1. #1 RED raw controls causing Premiere Pro CC 2020 v14 to crash 
    Senior Member
    Join Date
    Jun 2014
    Location
    Santa Fe, NM
    Posts
    253
    Since updating to CC2020 v14, the program is crashing (with the Sorry, a serious error has occurred and Premiere needs to shut down...dialog box) when I save changes made in the raw adjustment panel (clicking Save to RMD, followed by OK; as I have since raw adjustments have become native to Premiere). I've worked with various RED cameras and workstations since 2012 and this issue is new to the CC2020 v14 update. I've done several Bomgar sessions with Abobe Tech Support, each time clean-installing Premiere and wiping all prefs including workspace and keyboard presets to no avail.

    Sidenote: This behavior seems to be relegated to EPIC DRAGON footage that I'm using IPP2 on, as I haven't noticed any GEMINI footage causing the crashes. I'm not 100% on this, however, as the crashes happen without warning and without consistency except for a series of dialog button inputs.

    I'm working on an iMac Pro in OS 10.14.6

    Has anyone else seen this issue?
    Is there a way of reinstalling or updating the RED plugin within Premiere?

    Unfortunately, I can't move over to another NLE or coloring solution at the moment and I can't revert to a previous version of CC as a temporary fix.

    Any substantive input would be huge.
    Thanks!
    Last edited by Bill Stengel; 12-10-2019 at 09:43 AM.
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Apr 2015
    Location
    NYC
    Posts
    135
    This is happening to me very very often since I started playing with KOMODO footage on a new MacBook Pro 16" this weekend, I gave up editing it happened so often, and concerned with upcoming project I'll have to learn FCP X

    In the past the main bug I'd get working with R3D was sometimes when trying to select white balance the video popup with eyedropper tool appears blank or with the wrong footage. I've gotten this bug less often, but am still getting it.
    Reply With Quote  
     

  3.   This is the last RED TEAM post in this thread.   #3  
    RED TEAM Brad Harris's Avatar
    Join Date
    Nov 2010
    Location
    RED HQ - Irvine, CA
    Posts
    64
    Hi Bill,

    I've gone ahead and created a ticket for you with RED Support. Our developers would like to look into this further with you.

    For immediate support, please contact RED Support directly (https://support.red.com/hc/en-us/requests/new) as our support teams do not typically check REDuser.net and we want to ensure you get the support you need as quickly as possible.

    Thanks!
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts