Thread: Davinci Resolve 16.1 Final Release Version

Reply to Thread
Page 12 of 13 FirstFirst ... 28910111213 LastLast
Results 111 to 120 of 125
  1. #111  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,377
    How To Add Sound Design To a Movie Trailer in DaVinci Resolve


    By The Edit Place


    Soundly: https://getsoundly.com/

    Reply With Quote  
     

  2. #112  
    Senior Member DC Chavez's Avatar
    Join Date
    Jun 2012
    Location
    Redondo Beach, CA
    Posts
    468
    Is anyone else having their 16.1.2 hang up all the time? On a new project I started today. I have had Resolve hang up about 12 times. Have never had any issues like this at all since the upgrade....
    Los Angeles | http://www.dcchavez.com | Helium 8K S35 #6284 | Helium 8K S35 #4573 | @dcchavez
    Reply With Quote  
     

  3. #113  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,377
    DC Chavez.


    by "Hang up" do you mean "Freeze up" or the program not wanting to open?
    Reply With Quote  
     

  4. #114  
    Senior Member DC Chavez's Avatar
    Join Date
    Jun 2012
    Location
    Redondo Beach, CA
    Posts
    468
    Quote Originally Posted by rand thompson View Post
    DC Chavez.


    by "Hang up" do you mean "Freeze up" or the program not wanting to open?
    Today I have had 15+ "Program is not responding" on my 16.1.2 Windows 10 Pro system. I can call out any specs you need, but it worked FLAWLESSLY on previous version /project. Not sure if its the program. my 2080 TI (x2) drivers, or something else... At least it crashes nicely, saving 98% of what i was previously working on. Thankfully, its only my reel, so I can go back a shot or two and be fine... No idea whats up.
    Los Angeles | http://www.dcchavez.com | Helium 8K S35 #6284 | Helium 8K S35 #4573 | @dcchavez
    Reply With Quote  
     

  5. #115  
    Senior Member DC Chavez's Avatar
    Join Date
    Jun 2012
    Location
    Redondo Beach, CA
    Posts
    468
    Connecting the dots a bit further, I realize a lot of the issues I am having is when I click the play in reverse button on my Mini Panel. Somehow it chokes up the system and locks up the program. My decklink Mini 4K card monitor shows one clip, and the program freezes on the one before that. Then I have to restart it....
    Los Angeles | http://www.dcchavez.com | Helium 8K S35 #6284 | Helium 8K S35 #4573 | @dcchavez
    Reply With Quote  
     

  6. #116  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,377
    DC Chavez


    Ckeck these first.

    For the 2080 TI , are you using the latest "Studio Driver".

    https://www.nvidia.com/Download/driv...x/156784/en-us








    Under "Preferences" under the "File" Menu, For "Decode Options">"Use GPU for R3D" do you have "Decompression and Debayer" selected?




    Make sure which ever Mini Panel you are using is still selected in the "Control Panel" settings

    Last edited by rand thompson; 02-27-2020 at 09:02 PM.
    Reply With Quote  
     

  7. #117  
    Senior Member DC Chavez's Avatar
    Join Date
    Jun 2012
    Location
    Redondo Beach, CA
    Posts
    468
    Rand- Thank you kindly for such a great and informative post- as always. I installed that exact driver yesterday, updated my panel and Decklink today with most current driver, and am running the latest version of resolve. I also have decompression and debayer setup as well... No dice. Since my first post I have had at least 6 lockups since then....
    Los Angeles | http://www.dcchavez.com | Helium 8K S35 #6284 | Helium 8K S35 #4573 | @dcchavez
    Reply With Quote  
     

  8. #118  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,377
    DC Chavez,


    Damn, Sorry man I thought at least one of those would have helped. Have you "played around" with "Memory Configuration" settings and double-checked the "GPU Configuration" settings.





    I know Rohit Gupta is the Blackmagic Design Representative here on the Forum and could probably give you the exact answer to this problem. You can PM him here if he doesn't see your post here first.


    http://www.reduser.net/forum/member....02-Rohit-Gupta


    Edit;

    It could also have something to do with the lastest '"Desktop Video 11.5" update, if you can, maybe try going back to 11.4 if you updated and see if that helps.
    Last edited by rand thompson; 02-27-2020 at 09:52 PM.
    Reply With Quote  
     

  9. #119  
    Senior Member DC Chavez's Avatar
    Join Date
    Jun 2012
    Location
    Redondo Beach, CA
    Posts
    468
    Happened before I did the desktop video update... I updated because I thought it might have been the issue.

    Now- getting random "The GPU failed to perform image processing because of an error" Error code 77.

    The fun never ends...
    Los Angeles | http://www.dcchavez.com | Helium 8K S35 #6284 | Helium 8K S35 #4573 | @dcchavez
    Reply With Quote  
     

  10. #120  
    Senior Member rand thompson's Avatar
    Join Date
    Aug 2011
    Posts
    6,377
    DC Chavez,

    Here's a thread on the "The GPU failed to perform image processing because of an error" Error code 77" on the blackmagic forum from early 2018 to Jan 2020 if this helps. Maybe try not using the "Decompression and Debayer" setting.

    https://forum.blackmagicdesign.com/v...p?f=32&t=72680


    And at the bottom of Page 2 of the thread Brain Gordan states that Puget systems suggests disabling the "Decompression and Debayer" setting.


    https://www.pugetsystems.com/labs/ar...ovements-1645/

    "Some new info I came across is in the article from Puget systems that seems to suggest the "Decompression and Debayer" setting can actually cause worse performance on multi-core machines. Their tests were on an 24 core AMD TR 3960X.

    I have dropped my setting back to "Debayer" and so far the issue is resolved and the system is stable."
    Last edited by rand thompson; 02-28-2020 at 02:37 PM.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts