Thread: GeForce GTX 760 Cuda Acceleration not working

Reply to Thread
Results 1 to 2 of 2
  1. #1 GeForce GTX 760 Cuda Acceleration not working 
    Senior Member Mark van Coller's Avatar
    Join Date
    Oct 2011
    Location
    Cape Town, South Africa
    Posts
    245
    Hi All
    Please help. Does the CUDA acceleration only work with the newer Nvidia cards. My GeForce GTX 760 only works with OpenCL. If I try and change it to Cuda it says "No CUDA Device Available" I have checked the specs and this card has 1152 CUDA cores. I have the latest drivers as well as the Latest RedCineX. I know that this card is only (version) 3.0 Compute capability but I dont really know what that means. Is there anywhere to view a list of supported devices.

    Please can some one help
    www.atlanticedgefilms.com
    6K UNDERWATER ROCKS!!!!
    EPIC-X Dragon 05648, EPIC-X Dragon 06090, Nauticam Housings x 2, Canon EF Glass
    Reply With Quote  
     

  2. #2  
    Moderator Phil Holland's Avatar
    Join Date
    Apr 2007
    Location
    Los Angeles
    Posts
    11,056
    Hmmm. I don't know if it is compatible or not exactly, but that is a 6 year old card for sure.

    The first thing I would do is to ensure you're on the latest drivers.

    Might be worth emailing RED support to see if that card is compatible.

    OpenCL is still GPU acceleration, so it's not all bad news. CUDA will likely get you a bit more performance, but very slightly in this case.
    Phil Holland - Cinematographer - Los Angeles
    ________________________________
    phfx.com IMDB
    PHFX | tools

    2X RED Weapon 8K VV Monstro Bodies and a lot of things to use with them.

    Data Sheets and Notes:
    Red Weapon/DSMC2
    Red Dragon
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts