Thread: Premiere and IPP2 white frame.

Reply to Thread
Results 1 to 2 of 2
  1. #1 Premiere and IPP2 white frame. 
    Member
    Join Date
    Feb 2016
    Location
    California
    Posts
    74
    Looking for some help with a problem I'm having in Premiere Pro (13.1.4) and the IPP2 image pipeline.

    I am working on a project with footage from multiple Reds bodies and am trying to use IPP2, but I'm seeing a weird frame or border around the image in any window I can load the footage into, as well as on export. The border is not there at all when I chose Legacy image pipeline, or when I view as IPP2 in RedCineX or Red Player. I don't know if I'm just being dense and missing something, or if it is a Premiere glitch.

    I've attached two images; The first is just the full Premiere window and you can see the white/blue border around the footage in the Program window, and the second is the bottom right corner of the program window zoomed in at 400%.

    I can successfully crop it out, but I am working with tons of clips and angles and would rather not if possible.



    Attached Images
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    Jul 2018
    Location
    Kamloops BC
    Posts
    6
    I get the same problem. I also get random black frames upon export. I've spent countless hours chatting and on the phone with Adobe who appear to have their heads up their butts on this one. No answers from them what so ever. Have you found a solution to this yet?
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts