Thread: Tangent Wave2 not linking controls correctly - Possible RCX Bug?

Reply to Thread
Results 1 to 3 of 3
  1. #1 Tangent Wave2 not linking controls correctly - Possible RCX Bug? 
    Member Nathan Ryan's Avatar
    Join Date
    Mar 2008
    Location
    Halifax, NS, Canada
    Posts
    66
    So, I'm trying to get a Tangent Wave2 talking to RCX. For the most part it works famously. Here's the problem, and it's a pretty big one:

    When I map Power/Slope/Offset to the trackerballs, and the Gains to the Dials, Power and Offset work as expected. The trackerball moves the colour offset in the x-y. Slope, however, appears to be doing something entirely different. When I map Combined mapping -> Color Decision List -> Slope to a trackerball:

    X TBcontrols X Slope
    Y TB controls Bias.
    Dial controls y Slope.

    Okay! So everything works, but just mapped weird. So I do manual mapping. Map Dial to Slope Bias. It definitely controls Y. Y TB mapped to Slope Y definitely controls Bias. Easy right? Just manually swap them? Nope! Now the Dial controls Bias, despite being labelled Slope Y. The Y TB when mapped to Slope Bias does nothing. Something wonky is happening.

    I've contacted Tangent support and they threw the ball into Red's court stating that the unit is pulling the triggers from the provider software, meaning it can only map what it's fed by the software. Meaning RCX is not feeding the correct triggers.

    It also doesn't matter which Trackerball I try mapping Slope to, they all behave the same. I can also manually map Power and Offset to TB/Dials at they work as expected.

    Any ideas?
    Reply With Quote  
     

  2. #2  
    Senior Member Paul Russell's Avatar
    Join Date
    Sep 2011
    Location
    Malaysia and Singapore
    Posts
    1,692
    I'm getting the same on my Element. There are several issues. Latest versions of both Red Cine and Tangent Element drivers, PC
    On Trackball Panel 1, the lift/gamma/gain outer rings are not recognized. Scopes don't move. Image does not change. This makes it impossible to set white and black levels to any degree of finesse.

    In Panels 2 and 3 only the X/Y co-ordinates are recognised, and although this affects the Histogram, the scopes do not mirror the change.
    On the panel that support Kelvin/Tint/ISO etc, only the top tow of buttons are recognised to any great degree. Twiddling Contrast, for example, makes only a barely perceptible change even after a 360 degree spin of the knob. The image hardly changes, although you can see the histogram change while the scopes barely move.
    The unit works just fine in Resolve.
    Reply With Quote  
     

  3. #3  
    Senior Member Paul Russell's Avatar
    Join Date
    Sep 2011
    Location
    Malaysia and Singapore
    Posts
    1,692
    Really, no response in two months?
    Red Cine and Tangent Element are completely useless together at the moment.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts