Thread: RCX51 eGPU support - mac. Broken?

Reply to Thread
Results 1 to 2 of 2
  1. #1 RCX51 eGPU support - mac. Broken? 
    Junior Member
    Join Date
    Jun 2018
    Posts
    12
    On my Imac pro with OS 10.14.5, I have been using both my internal Radeon Vega 64 graphics card AND a second, external GPU (Radeon Vega 64 in Sonnet eGFX box via thunderbolt3). In Preferences>System I have been using OpenCL mode, and selecting both cards.
    This has been working really well.

    But I just updated to 51, and unfortunately now, selecting the eGPU as well as the internal one results in problems. In the Edit tab, I select any video clip in the bin and no video appears in the playback pane. The playhead moves if i click play, and the playhead's black bar area fills ahead with grey, indicating cached video - but no video visible above this, the pane remains blank.

    If i deselect the eGPU and restart, it works again (but without the extra power of the eGPU).

    I know about the RCX51 support for nVidia for windows, did the changes made in that regard perhaps 'break' the support for openCL eGPUs...?

    Please Help!
    Reply With Quote  
     

  2. #2  
    Junior Member pat fenelon's Avatar
    Join Date
    Jan 2014
    Location
    Salt Lake City, UT
    Posts
    16
    you ever resolve this? having a similar issue.
    PatFenelonFilms.com
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts