Thread: Help with new Teradek RT CTRL.3 / MDRX System - camera control issues

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1 Help with new Teradek RT CTRL.3 / MDRX System - camera control issues 
    Senior Member
    Join Date
    Nov 2015
    Location
    Melbourne Australia
    Posts
    143
    Hello from Aus!

    Just got the Teradek RT CTRL.3 / MDRX system - so far very pleased with it, integrates perfectly with the SmallHD Cine TX/RX.

    Only issue I'm having relates to camera control on Red Gemini - system becomes unresponsive/erratic when the camera control cable (RT-24-0341) is connected.

    Both Gemini and Teradek RT are running latest firmware, and setup for RCP. I'm sure I've just overlooked some settings ;)

    Any help would be much appreciated!

    Cheers,

    Pete
    Reply With Quote  
     

  2. #2  
    I also am having difficulties with the older RT motion 3.1 controller with my Gemini. Start stop not working with MDR-M but does work with the Latitude. Camera settings radomly change ie iso changes, fps etc. Spoke with RED and Teradex. RED had an RT at their shop and have experienced the same issue Start Stop not working. Not sure if Teradex and Red are working on the solution but it is a bummer for sure.
    Mike McEntire
    Mack Dawg Productions
    Oceanside, CA
    Reply With Quote  
     

  3. #3  
    Senior Member Blair Thornton's Avatar
    Join Date
    Oct 2013
    Location
    Toronto
    Posts
    329
    I was under the impression you needed a 11-0261 or 11-0262 power and control cable with the Terredeck ACI or MDRX system.
    Reply With Quote  
     

  4. #4  
    Thats a good impression but not happening for me at this point.
    Mike McEntire
    Mack Dawg Productions
    Oceanside, CA
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Nov 2015
    Location
    Melbourne Australia
    Posts
    143
    Hey Mike, I'm having a similar experience with MDRX - random ISO change, sluggish response with camera setting changes.....


    Quote Originally Posted by Mike McEntire View Post
    I also am having difficulties with the older RT motion 3.1 controller with my Gemini. Start stop not working with MDR-M but does work with the Latitude. Camera settings radomly change ie iso changes, fps etc. Spoke with RED and Teradex. RED had an RT at their shop and have experienced the same issue Start Stop not working. Not sure if Teradex and Red are working on the solution but it is a bummer for sure.
    Reply With Quote  
     

  6. #6  
    Senior Member Bérenger Brillante's Avatar
    Join Date
    Dec 2007
    Location
    Paris, France
    Posts
    1,818
    I have the same erratic behavior with a MK3.1 controller and Latitude on Monstro.

    Rec start/stop is toggling one image half of the time, and as soon as I use deep camera control, it is laggy as hell.
    Reply With Quote  
     

  7. #7  
    I sent the link to this thread to Teradex. Hopefully they can sort it out.
    Mike McEntire
    Mack Dawg Productions
    Oceanside, CA
    Reply With Quote  
     

  8. #8  
    Senior Member
    Join Date
    Nov 2015
    Location
    Melbourne Australia
    Posts
    143
    Thanks Mike. I logged a support ticket with Teradek last week.

    I experienced the same thing on my older MK3.1 and Latitude and was hoping it would be resolved by the CTRL3 + MDRX.

    Hopefully Teradek can sort out soon.
    Reply With Quote  
     

  9. #9  
    Senior Member Mike Gailing's Avatar
    Join Date
    Oct 2012
    Location
    Irvine, CA
    Posts
    208
    Hey guys,

    We're aware of the issue and Support / Engineering are looking into it. Hope to have an update this week.
    Reply With Quote  
     

  10. #10  
    Senior Member
    Join Date
    Nov 2015
    Location
    Melbourne Australia
    Posts
    143
    Thanks for the update Mike!

    Also have issues with the battery door latch on CTRL3 - near impossible to open!


    Quote Originally Posted by Mike Gailing View Post
    Hey guys,

    We're aware of the issue and Support / Engineering are looking into it. Hope to have an update this week.
    Last edited by Peter Lay; 07-09-2019 at 12:30 PM.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts