Thread: RED RUSHES little bug

Reply to Thread
Results 1 to 3 of 3
  1. #1 RED RUSHES little bug 
    Member Agustin Goya's Avatar
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Posts
    70
    Hi, I've been doing some tests with red rushes v 3.48(1).
    Quicktime exports with burn-in (THANKS!!!!!) with no problem, csv export with no problem, the only problem I found is on the ALE generation, there are 2 errors on field naming in an ALE exported from redrushes. This are "UNC" and "Auxiliary_TC1".

    "UNC" should read "UNC Path", with space in the middle,

    and "Auxiliary_TC1" should read "Auxiliary TC1" without underscore.

    hope this helps.
    Thanks for all your effort,
    Agustin
    http://www.linkedin.com/in/agustingoya
    Email: agustingoya at wancamp . com . ar
    Reply With Quote  
     

  2. #2  
    Senior Member MichaelP's Avatar
    Join Date
    Aug 2007
    Location
    Boston
    Posts
    2,500
    You are correct! Thanks for noticing. These can be corrected in the ALE file before importing, but it will be better to have the ALE correct right out of REDrushes. I will let the RED folks know in case they are not reading through this thread.

    Michael
    Reply With Quote  
     

  3. #3  
    Member Agustin Goya's Avatar
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Posts
    70
    You are welcome! We are here to help each other, aren't we?
    You are right, it's easy to correct once ALE is generated.

    Agustin
    http://www.linkedin.com/in/agustingoya
    Email: agustingoya at wancamp . com . ar
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts