Thread: Gemini Error 0x1D

Reply to Thread
Results 1 to 9 of 9
  1. #1 Gemini Error 0x1D 
    Junior Member
    Join Date
    Dec 2015
    Posts
    2
    I had my camera quit booting up after a long day of shooting. The exposure was blown out even at the highest shutter, f-stop, and max ND. I seemed to loose all control of the camera. Then the next re-boot I received the "0x1D" error. The camera was bought new less than 2 weeks ago. Anyone else experience this?
    Reply With Quote  
     

  2. #2  
    Senior Member Audy Erel's Avatar
    Join Date
    Nov 2016
    Location
    Jakarta-Bandung, Indonesia (Bali)
    Posts
    257
    When my Scarlet-W showing error codes with 000000x1d ("d" usually means hardware related) they had to replace a board in the brain. Still covered by warranty thankfully :)
    SCARLET-W #004760
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Nov 2010
    Location
    chennai india
    Posts
    20
    I am also facing same problem LIKE this in gemini from india. i am also getting the camera to U.S.A FOR service
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Dec 2015
    Posts
    2
    I did have to send the camera back. Luckily it was only 2 weeks old so I was able to have it replaced free of charge from BH Photo.
    Reply With Quote  
     

  5. #5  
    Had something similar happen with my Gemini. Used it the night before, traveled, got to location and booted to format a card for the day and had a black screen. It started up, fan started spinning, got the RED logo and then nothing after that. It was barely 6 weeks old. RED was great with getting me a loaner and getting the body serviced. A board had to be replaced that was causing a communication error.
    Reply With Quote  
     

  6. #6  
    Junior Member Aaron Proctor's Avatar
    Join Date
    Sep 2010
    Location
    Los Angeles, CA
    Posts
    3
    Just experienced the 0x1D error this last weekend after zero issues with my Gemini. I know this is an older topic, but figured others may come across it from searching for "0x1D" which also looks like "0x10" if not familiar with the UI. Good knowing others have seen it too, although hopefully a rare case overall and it's under warranty for everyone.

    My issues started at daybreak, so not heat or use related in my experience. Sometimes got the all white screen, even with the lens cap on. Sometimes jittery frames on the lower half, plus the error prompting a shutdown. Sometimes no SDI out or green stripes on the monitor via the I/O Expander. Rebooting it over and over helped get it working to power through the day, sometimes without the mini mag, although it was inconsistent. I'd even be all set to shoot and it would show up on screen, needing at least one reboot to get back to good. No fun!

    It's now being serviced at RED HQ, who also provided a loaner. If not already, get a support ticket going to get it over to them.

    UPDATE: "Our technicians confirmed the reported issue and replaced an internal board due to error 1D." -- RED Support
    Last edited by Aaron Proctor; 09-24-2019 at 11:56 AM.
    --
    RED DSMC2 #17621 GEMINI 5K S35
    Reply With Quote  
     

  7. #7  
    Member Rick Joaquim, SASC's Avatar
    Join Date
    Oct 2014
    Location
    Johannesburg, South Africa
    Posts
    59
    Our Scarlet-W is giving he same Error message - Does anyone know how much this cost to repair?
    Rick Joaquim, SASC
    Website | https://rickjoaquim.com/
    Instagram | https://www.instagram.com/rickjoaquim/

    RED Scarlet-W
    LOMO Super Speed Set (22mm, 35mm, 50mm and 75mm)
    Kowa Cine Ultra T Primes S16 Lenses (9.5mm, 12mm, 16mm and 25mm All T1.25)
    Contax Zeiss 25mm f2.8, 35mm f1.4, 50mm f1.4, 85mm f1.4 and 135mm f2.8
    Reply With Quote  
     

  8. #8  
    Senior Member Alex Lubensky's Avatar
    Join Date
    Nov 2016
    Location
    Kiev, Ukraine
    Posts
    197
    Quote Originally Posted by Rick Joaquim, SASC View Post
    Our Scarlet-W is giving he same Error message - Does anyone know how much this cost to repair?
    Depending on board that faulted you'll be hitting somewhere in between 500-6000 usd.
    Reply With Quote  
     

  9. #9  
    Member Rick Joaquim, SASC's Avatar
    Join Date
    Oct 2014
    Location
    Johannesburg, South Africa
    Posts
    59
    Thanks for the Reply - Hope it is on the cheaper side
    Rick Joaquim, SASC
    Website | https://rickjoaquim.com/
    Instagram | https://www.instagram.com/rickjoaquim/

    RED Scarlet-W
    LOMO Super Speed Set (22mm, 35mm, 50mm and 75mm)
    Kowa Cine Ultra T Primes S16 Lenses (9.5mm, 12mm, 16mm and 25mm All T1.25)
    Contax Zeiss 25mm f2.8, 35mm f1.4, 50mm f1.4, 85mm f1.4 and 135mm f2.8
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts