Thread: Epic W no HD-SDI output in Cold weather..Help

Reply to Thread
Results 1 to 4 of 4
  1. #1 Epic W no HD-SDI output in Cold weather..Help 
    Senior Member Harcharan Singh's Avatar
    Join Date
    Nov 2008
    Location
    Kolkata,India
    Posts
    1,108
    Hi
    We have sent one of our EPIC W unit for
    an outdoor shoot in very cold weather.
    Everything was tested when we sent it
    But now there is no video signal from HD-SDI
    to flanders monitor.
    We have tried
    1. Multiple cable changes
    2. Monitor frequency change
    3. Overlay clean mode
    4. Calibration
    5. Factory reset.
    Nothing seems to work.
    Anyone faced problems like this in cold conditions?
    Thanks
    Hs
    AVAILABLE NOW MONSTRO VV (CF) / ALEXA LF
    ARRI ALEXA SXT plus , ARRI ALEXA MINI WITH RAW/4:3, RED EPIC W ,RED DRAGONS, RED EPIC's

    ZEISS SUPREME PRIME ,COOKE S4i, MASTER PRIMES , ULTRAPRIMES , CELERE HS , ZEISS CP2 , ALLURA ZOOMS , BASELIGHT 2 GEN 6 WITH BLACKBOARD ,
    Oconners 2565D, Oconner 2065 , Movi M15 with MIMIC.

    www.editfxstudios.com
    Reply With Quote  
     

  2. #2  
    Senior Member Cameron Currier's Avatar
    Join Date
    Nov 2012
    Location
    Bellingham/Seattle, WA
    Posts
    179
    Have you tried unchecking and rechecking the Enable box? I work with a Scarlet and I have to do that after every boot up on the latest firmware.
    Epic-X Dragon #8014
    Reply With Quote  
     

  3. #3  
    Senior Member Aaron Lochert's Avatar
    Join Date
    Oct 2013
    Location
    Tucson, AZ
    Posts
    923
    Quote Originally Posted by Cameron Currier View Post
    Have you tried unchecking and rechecking the Enable box? I work with a Scarlet and I have to do that after every boot up on the latest firmware.
    Seconding this. Was out in the snow a couple weeks ago and had to keep doing this every time the camera was power cycled.
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Nov 2013
    Location
    Sacramento, CA
    Posts
    15
    I third this. Happens to me as well and have to check/uncheck enable button.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts