Thread: OMOD on 7.2 firmware

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1 OMOD on 7.2 firmware 
    Senior Member AndreasOberg's Avatar
    Join Date
    Oct 2011
    Location
    Leicestershire, United Kingdom
    Posts
    1,467
    Hiya,
    Just upgraded firmware to 7.2 and Omod is not recognoised any more. The previous firmware was 7.03.

    Any ideas? I have not used OMOD v-mount before.

    Best wishes,
    Andreas
    www.ObergWildlife.com- Natural History Filmmaking
    www.WildlifeRescueMovie.com- Saving the animals of the Rainforest!
    CF Weapon Helium 8K Strummer Bright Tangerine, OConnor 2560, Canon 50-1000mm
    Reply With Quote  
     

  2. #2  
    Senior Member Bérenger Brillante's Avatar
    Join Date
    Dec 2007
    Location
    Paris, France
    Posts
    1,806
    ooh, that's good to know, I was about to update the firmware.

    I just checked the OMOD website for upgrade, there is no news.


    Have you done a rediscover in the maintenance menu?
    Reply With Quote  
     

  3. #3  
    Senior Member Bérenger Brillante's Avatar
    Join Date
    Dec 2007
    Location
    Paris, France
    Posts
    1,806
    any news about the 7.2 update on OMOD ?
    Reply With Quote  
     

  4. #4  
    Senior Member AndreasOberg's Avatar
    Join Date
    Oct 2011
    Location
    Leicestershire, United Kingdom
    Posts
    1,467
    I have not tested again, but yea it did not work.
    www.ObergWildlife.com- Natural History Filmmaking
    www.WildlifeRescueMovie.com- Saving the animals of the Rainforest!
    CF Weapon Helium 8K Strummer Bright Tangerine, OConnor 2560, Canon 50-1000mm
    Reply With Quote  
     

  5. #5  
    Hi Andreas, how did you go with this? I've got a OMOD-XLR v1 and have found it is no longer compatible either. The Camera Brain now says it's receiving 'Low Voltage' and powers down immediately after turning on.

    I've tried to contact Teradek (I guess they're the new parent company..?), but have not yet received any feedback.
    Reply With Quote  
     

  6. #6  
    Member
    Join Date
    Aug 2017
    Location
    CA
    Posts
    49
    What happens when you downgrade back to 7.0.3 (or 7.0.4)?
    Reply With Quote  
     

  7. #7  
    Hey Alex, sorry for the slow reply - I had some luck with downgrading to 7.0.4. Fingers crossed this will be stable - I'm yet to fully test under shooting conditions.
    Reply With Quote  
     

  8. #8  
    Senior Member Blair Thornton's Avatar
    Join Date
    Oct 2013
    Location
    Toronto
    Posts
    326
    Quote Originally Posted by AndreasOberg View Post
    Hiya,
    Just upgraded firmware to 7.2 and Omod is not recognoised any more. The previous firmware was 7.03.

    Any ideas? I have not used OMOD v-mount before.

    Best wishes,
    Andreas
    So I guess this means no Ultra-Brite https://www.red.com/DSMC2-Touch-Ultra-Brite-LCD with an OMOD XLR2 ?

    That's what I wanted to build !

    Mark L. Pederson can you confirm if this is an issue?
    Reply With Quote  
     

  9. #9  
    I just tested the beta 7.2.4 software and my OMOD XLR2 works perfectly, both recognized and passed power of an attached REDVOLT module.
    Michael Tiemann, Chapel Hill NC

    "Dream so big you can share!"
    Reply With Quote  
     

  10. #10  
    Senior Member Tommaso Alvisi's Avatar
    Join Date
    Jan 2009
    Location
    ITALY
    Posts
    2,140
    beta 7.2.4?

    where did you find this version?

    do you have the link?
    TOMMASO ALVISI | tommasoalvisi.com
    Weapon 6K Carbon Fiber #1605 aka qp
    instagram | twitter
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts