Thread: Foolcontrol keeps disconnecting

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1 Foolcontrol keeps disconnecting 
    Using Foolcontrol with Weapon/Monstro. It doesn't stay connected for more than 30 seconds. There is a lag of several seconds before a control responds. Takes several attempts to reconnect. So, its just now useable and I hope there is a fix - or some alternative for remote control.
    I tried both adhoc Wifi and a Wifi hotspot, it doesn't matter how close the Ipad is to the camera.

    Here is the configuration:
    Camera: Weapon/Monstro 8k W, Firmware 7.10.1
    Ipad 4, OS 12.1.1
    Reply With Quote  
     

  2. #2  
    Senior Member Mikael Lubtchansky's Avatar
    Join Date
    Jul 2007
    Location
    France
    Posts
    2,352
    Hi George.

    Please email me so we can look into it. Could be interferences from a top plate or other wireless accessories...

    Mikael
    foolcat : HTML / PDF visual reports for OS X
    foolcontrol : RED camera control for OS X
    foolcontrol : RED camera control for iOS
    foolcontrol : RED camera control for Android
    foolcolor.net staying hungry, staying foolish facebook instagram
    Reply With Quote  
     

  3. #3  
    Thanks for the quick reply Michael,
    it was just the body and the ipad, nothing else wireless involved. The ipad is only 6 inches away. I also tried it on location with a Ubiquiti hotspot and tried to tweak CDL and LUTs but it was very difficult and ureliable. Perhaps a defective wifi module?
    Reply With Quote  
     

  4. #4  
    Senior Member Mikael Lubtchansky's Avatar
    Join Date
    Jul 2007
    Location
    France
    Posts
    2,352
    Quote Originally Posted by George Deierling View Post
    Thanks for the quick reply Michael,
    it was just the body and the ipad, nothing else wireless involved. The ipad is only 6 inches away. I also tried it on location with a Ubiquiti hotspot and tried to tweak CDL and LUTs but it was very difficult and ureliable. Perhaps a defective wifi module?
    hard to say, most of the time it is interference related but there also could be a specific issue with wifi module or antenna...
    does the iPad have a strong protection case around or does it have also cellular connectivity. When you tried both wifi modes, did you notice if the WIFI indicator on camera screen stayed green or changed to yellow briefly when disconnecting the app ?
    foolcat : HTML / PDF visual reports for OS X
    foolcontrol : RED camera control for OS X
    foolcontrol : RED camera control for iOS
    foolcontrol : RED camera control for Android
    foolcolor.net staying hungry, staying foolish facebook instagram
    Reply With Quote  
     

  5. #5  
    Its not the iPad case. DSMC2 wifi does simply not work at a producitonreliable level. Possibly they can get it sorted in DSMC3. Cable between osx device and camera is an option.
    Björn Benckert
    Creative Lead & Founder Syndicate Entertainment AB
    +46855524900 www.syndicate.se
    Flame / VFX / Motion capture / Monstro
    Reply With Quote  
     

  6. #6  
    Senior Member Antony Newman's Avatar
    Join Date
    Mar 2012
    Location
    London, UK.
    Posts
    1,560
    George,

    The free version of INKontrol includes graphics that help understand the cause of wireless connection issues.

    More details here:

    http://www.reduser.net/forum/showthr...=1#post1767299

    What I have found in the latest version of the RED Firmware is:
    +) Adhoc wifi is slightly more stable.
    +) The connection timeouts (in 3rd Party Apps) needed to be increased slightly.

    AJ

    Edit : I also created an graphic to help explain what the main Wifi adhoc problem was with the 2017 version of the Camera Firmware:

    http://www.reduser.net/forum/showthr...=1#post1767370
    Last edited by Antony Newman; 01-30-2019 at 07:56 PM.
    Reply With Quote  
     

  7. #7  
    Michael,
    on last shoot Wifi was green with all 3 bars. It always disconnects after about 30 sec.
    Reply With Quote  
     

  8. #8  
    I have had the exact same problem on my Monstro, but I just gave up. I would love to hear the solution so I can use my Fool Control ? anyone?
    Reply With Quote  
     

  9. #9 Any luck with your Fool Control problem ? 
    George did you have any sucess with geting your Fool Control working on your Monstro ? Please post here if you have any update Thanks
    Reply With Quote  
     

  10. #10  
    Teradek is coming out with a wireless control panel. I don't sense a lot of enthusiasm on the part of Red to fix the Wifi issues.

    I'll try InKontrol next time, without much hope...
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts