Thread: Weapon MG + tilta wooden handle 2.0 start/stop issues

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1 Weapon MG + tilta wooden handle 2.0 start/stop issues 
    Member
    Join Date
    Dec 2016
    Location
    Brooklyn, NY
    Posts
    36
    Hello

    Just wondering if anyone has any tips or trouble shooting info for me. I have a weapon MG with a DSMC2 V-LOCK I/O EXPANDER and a tilta wooden side handle 2.0 plugged into the sync port. I have changed all the settings based on everything I've read but seem to have no luck getting the handle to actually trigger the camera to start/stop record. The only time it actually works is when the cable is unplugged from the sync port, it starts recording and stops when it's plugged back in.

    Thanks!
    Bob
    __________________________________________________ _______
    Bob Hoste
    Red Weapon CF 6K
    Red Weapon MG 6K
    Zeiss ZE Prime set
    Movi M15
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Oct 2017
    Posts
    119
    Ask Levi Arnold.
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    May 2012
    Location
    Rimini-Italy
    Posts
    10
    Hi i have exactly the same problem with the same camera configuration, any idea ?
    many thanks for help
    best
    Reply With Quote  
     

  4. #4  
    Member
    Join Date
    Dec 2016
    Location
    Brooklyn, NY
    Posts
    36
    still nothing on my end, maybe it's a software issue?
    __________________________________________________ _______
    Bob Hoste
    Red Weapon CF 6K
    Red Weapon MG 6K
    Zeiss ZE Prime set
    Movi M15
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    May 2012
    Location
    Rimini-Italy
    Posts
    10
    Tilta said to me these are the setting but still doesn't work ...
    http://ae01.alicdn.com/kf/HTB1efj_aq...nq6yw9VXaE.jpg
    Reply With Quote  
     

  6. #6  
    Member
    Join Date
    Dec 2016
    Location
    Brooklyn, NY
    Posts
    36
    yeah i got the same response and it still doesn't work...
    __________________________________________________ _______
    Bob Hoste
    Red Weapon CF 6K
    Red Weapon MG 6K
    Zeiss ZE Prime set
    Movi M15
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    May 2012
    Location
    Rimini-Italy
    Posts
    10
    I changed right now too the cable but still with new cable same problem the rec/stop doesn't work ! i'm sorry for that because the handle is nice ! any ideaaaaaa
    Reply With Quote  
     

  8. #8  
    Member
    Join Date
    Dec 2016
    Location
    Brooklyn, NY
    Posts
    36
    No I’ve since abandoned the handle alltogether and will most likely be selling it unfortunately, although I was told the first version of the wooden handle would work.
    __________________________________________________ _______
    Bob Hoste
    Red Weapon CF 6K
    Red Weapon MG 6K
    Zeiss ZE Prime set
    Movi M15
    Reply With Quote  
     

  9. #9  
    Quote Originally Posted by Bob Hoste View Post
    Hello

    Just wondering if anyone has any tips or trouble shooting info for me. I have a weapon MG with a DSMC2 V-LOCK I/O EXPANDER and a tilta wooden side handle 2.0 plugged into the sync port. I have changed all the settings based on everything I've read but seem to have no luck getting the handle to actually trigger the camera to start/stop record. The only time it actually works is when the cable is unplugged from the sync port, it starts recording and stops when it's plugged back in.

    Thanks!
    Bob
    This issue - I am quite sure - is that not all third-party companies making accessories (or many people for that matter) know that the run/stop TRIGGER protocol over SYNC port is different on the DSMC2 V-LOCK I/O EXPANDER & JETPACK vs. BASE EXPANDER, etc. - so, I strongly suspect that the signal TILTA is sending for run/stop will work fine with a Base Expander - but not your DSMC2 V-LOCK I/O EXPANDER or a JETPACK.

    See pages 221-224 of the Weapon Operation Guide

    The best thing you can do is standardize on the 3-pin Fischer for run/stop trigger as it's widely adopted and supported with accessories for film & digital cameras of all types. That is a momentary closure to start and stop - so ... it's basically just a push button and wires.

    RED's Top Plate has a 3-pin for r/s, WC Top Plates have 3-pin for r/s, ARRI's DSMC2 Top Plate has a 3-pin for run/stop, WC Dbox, etc. Also, there are 3-pin r/s connectors on OMOD modules and the new RED Production Module.

    The sooner you ditch the SYNC port a 3-pin Fischer port the happier - and more trouble free - you will be.

    TILTA must sell a 3-pin Fischer cable for use with ARRI cameras - if so, just buy that cable and set up the handle for ARRI ALEXA and plug into 3-pin on your DSMC2 Top Plate or DSMC2 module. (same advice for anyone who is struggling to get run/stop to work with their lens control systems)
    Last edited by Mark L. Pederson; 02-04-2019 at 02:09 PM.
    Mark L. Pederson
    Reply With Quote  
     

  10. #10  
    Junior Member
    Join Date
    May 2012
    Location
    Rimini-Italy
    Posts
    10
    Hi Mark
    Thanks for your detailed analysis of the problem.
    Excuse me so, if i understand well, it would be enough to buy this cable for Alexa:
    https://tilta.com/shop/arri-alexa-mi...en-handle-2-0/
    and use with my Red camera + DSMC2 V-Lock I/O Expander !
    This would not cause any problem, any damage a the Red camera and do you think with that cable the handle will work?
    unbelievable ... will be a great solution for this problem !
    Please let me know if i understanad well,
    thanks again
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts