Thread: Echo coming through camera return using DSMC 2 A-Box

Reply to Thread
Results 1 to 2 of 2
  1. #1 Echo coming through camera return using DSMC 2 A-Box 
    Junior Member
    Join Date
    Jun 2015
    Hey everyone,

    We've got a brand new RED Epic with the Gemini sensor with the DSMC 2 A-Box. There's a weird echo coming through the camera return to the headphones in the mixer (Sound Devices 633). I made a test recording and listened to the audio in Redcine X and it sounded fine, so the echo isn't being recorded to the footage. The internal camera mic is turned off as well. The audio settings are all at their nominal levels. We're also on firmware version 7.0.2. I've called both RED and Wooden Camera and neither of them seemed to know what was causing the problem besides to say the mini port of the i/o box might be damaged. Anyone else have any ideas as to what might be causing the echo on the camera return to the mixer? I've tried multiple microphones too. Thanks for any help!
    Reply With Quote  

  2. #2  
    Could be one of the i/o ports or it could be one of the cables. You said you tried multiple microphones, have you tried multiple headphones?
    Reply With Quote  

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts