Thread: Freaking Out - Clips Deleted Out of REDCINE!?

Reply to Thread
Results 1 to 4 of 4
  1. #1 Freaking Out - Clips Deleted Out of REDCINE!? 
    Senior Member Jason Honeycutt's Avatar
    Join Date
    Sep 2012
    Location
    Los Angeles, CA
    Posts
    278
    Hi all... so I'm freaking out and I think I'm screwed. Basically, I was in RedCine looking at clips after a shoot. I dragged them into the 'bin' to apply and overall look to them. I accidentally dragged in some duplicate clips so I wanted to delete them out of the bin so I highlighted those and hit 'delete'. Then it went to the black back ground red text "Offline." WTF!? I assumed that I was just "deleting" the work bin but, as far as I know, it's never affected the actual media on the RedMag but it looks like these clips are all gone now.

    I went to my trash, found them, clicked "restore" (on a PC), yet, on the RedMag, it's showing 10kb in those folders, actual R3D appears to be gone.

    Basically, am I screwed? And, if so, how in the hell can we "not" delete bad clips on a shoot in-camera, but on RedCine it's that easy to just delete media!? Why would that even be an option!?

    Sorry, just freaking out after a grueling shoot in the rain.
    Reply With Quote  
     

  2. #2  
    Senior Member Wil Wong's Avatar
    Join Date
    May 2012
    Location
    Toronto, Canada
    Posts
    844
    Try using Red Undead. It should bring them back (probably not in folders but in clips). As long as you haven't format the card or put anything on it. It should be recognized.

    Mind you, Red Undead is mainly for the Red Mags/cards not if it's on the hard drive.
    Movme inc.
    Red Scarlet-X, Red Epic-X, Red Dragon, Red Epic-W
    MacBook Pro 6 core, FCP-X, Vaxis 500+, Tilta Nucleus-M, OSEE HSM-700, Dynacore Tiny Batteries
    Reply With Quote  
     

  3. #3  
    Senior Member Jason Honeycutt's Avatar
    Join Date
    Sep 2012
    Location
    Los Angeles, CA
    Posts
    278
    Thanks man, going to try that... never heard of that! And that's the odd thing... when the clips got trash, I hit 'restore', but instead of putting them back on the RedMag, they just disappeared... like they couldn't be re-written to the RedMag.
    Reply With Quote  
     

  4. #4  
    Senior Member Brendan H. Banks's Avatar
    Join Date
    Jun 2009
    Location
    NYC
    Posts
    901
    Were you editing shots from the RedMag before offloading? It may not help now, but it's more common practice to have everything offloaded and backed up before manipulating from the original capture media itself.

    That being said, it is acting in a funny way. Not exactly sure where those would have gone to. No longer in the Recycling Bin? Any way you can copy the filename from RCX and search in File Explorer? I've had my PC put files back into a different folder more than once before and it always felt like a ghost in the machine.

    P.S. If you have any plans of running redUndead, I would eject the mag as soon as possible and only re-insert once you're ready to run the utility. You want every 1 and 0 to remain exactly as it is without alteration so the program has the best chance at getting it all back for you.
    Last edited by Brendan H. Banks; 01-18-2018 at 07:29 AM.
    Brendan H. Banks
    DP
    Epic-W Helium #796
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts