Thread: REDCINE-X: Memory object allocation failure

Reply to Thread
Results 1 to 3 of 3
  1. #1 REDCINE-X: Memory object allocation failure 
    Junior Member Thierry Lacombe's Avatar
    Join Date
    Mar 2010
    Location
    Laval, QC
    Posts
    28
    Monstro (HDR 6, simple blend) clips have the following error after about a minute through rendering:


    === Effect: OCL Stage1 Adapt. Failed to write 2D image for 8. Memory object allocation failure
    Failure within processOpenCL


    I have set both CPU and GPU fans to cool at 100%, but the error reappeared immediately after it had showed once.
    I let hardware cool down then tried to render again, and after about a minute the same error would appear.

    PC specifications:
    Windows 10 64-bit
    REDCINE-X build V50.43840
    NVIDIA Titan X driver V388.43
    INTEL Core i9-7980XE

    Update:
    Maybe the .rd3 HDR clips had errors inside themselves after they were pushed by the camera's hardware near maximum. Non HDR clips are ok. Solution: more compression prior to shooting
    Last edited by Thierry Lacombe; 12-07-2017 at 01:22 PM.
    Reply With Quote  
     

  2. #2  
    Senior Member Marcus Friedlander's Avatar
    Join Date
    Jun 2014
    Location
    Los Angeles
    Posts
    970
    What compression ratio did you shoot at?

    That seem weird that you could shoot at a compression ratio that would be impossible for a computer to handle. I thought it would just take an insanely long time if your computer was underpowered?

    Can you try rendering out at the exact same settings, but from Resolve instead? I'd be interested to know what happens.
    Cheers,

    Marcus Ian Friedlander





    RED EPIC DRAGON #03179 "Squillium the Dragon"


    "Perfection is the goal, excellence is the standard."
    Reply With Quote  
     

  3. #3  
    I was having the same problem with epic-w helium footage. Updated RedcineX to the latest release (not beta) and everything rendered fine.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts