Thread: REDROCKET-X stopped working after upgrading to REDCINE-X PRO v50.0.0

Reply to Thread
Results 1 to 4 of 4
  1. #1 REDROCKET-X stopped working after upgrading to REDCINE-X PRO v50.0.0 
    I just upgraded to REDCINE-X PRO (in the middle of a job) and my REDROCKET-X card stopped working. I ran the latest RED ROCKET-X installer (v2.1.34) which also inlcudes the lastest firmwear. I powered cycled the machine but the ROCKET-X is still not working. I went through the compete install twice. Im running MAC OSX 10.12.6. I have already filed a support ticket but wanted to give other users a heads up.
    Reply With Quote  

  2. #2  
    Senior Member
    Join Date
    Nov 2014
    This happened to me as well. I did get mine working (it's in an external enclosure).

    - With the Mac running, unplug the thunderbolt cable for about 10 seconds.
    - Plug the thunderbolt cable back in and wait about 30 seconds
    - When you go in to SYSTEM PREFERENCES > REDcode, you should see the card now active
    Reply With Quote  

  3. #3  
    Hey Mat cheers for the quick reply. I ran the installer for a third time and followed your instructions. I'm back up. Thanks for the help !!
    Reply With Quote  

  4. #4  
    Senior Member Anthony Berenato Jr's Avatar
    Join Date
    Mar 2014
    Philadelphia, PA
    I’ve been having this issue for a long time. (Keeping getting that it shows up with a serial number of 000000, or a major error on startup.) I turn off my Mac and reset the SMC, for the iMac it’s unplugging the iMac and holding down the power button for 10 seconds. This mostly works. It’s been a long windy road for me and this RRX connecting, very frustrating at times with clients.
    Anthony Berenato Jr.
    Director / Cinematography Enthusiast

    Weapon Helium 8K #4844
    Reply With Quote  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts