Thread: Raven and Firmware v7.0.0 issues?

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11  
    Junior Member Flo Armengaud's Avatar
    Join Date
    Aug 2017
    Location
    Pyrénées, France
    Posts
    7
    Only one real bug for me: I tried a Canon EF 24 F/2.8 STM for a weight check on a Ronin, and I tried to activate the autofocus, my Raven completely blocked on fucusing (with fans full-speed) and without a best solution than hard reboot.
    If anyone had this issue with another lens ? Yes, the best solution is to avoid autofocus, for sure ! But I'll need Fool Control when Raven is mounted on Ronin.
    Reply With Quote  
     

  2. #12  
    Junior Member
    Join Date
    Jan 2013
    Location
    Canada
    Posts
    22
    I've had a number of issues with the RAVEN since updating to firmware 7.0. The issues are intermittent and I can only fix them by restarting the camera, I'm going to open a ticket.

    The camera says the media isn't mounted (even after formatting in camera).
    The camera says the media is full when it has 98% availability
    Touch screen controls don't work at all (after restart they work).
    The record button doesn't work (either), then sometimes it does, then doesn't. Other physical buttons don't work.
    The Tamron 24-70 f/2.8 G2 series lens which is native Canon and fully auto, sometimes doesn't work, the camera greys out aperture controls or lets me change aperture but doesn't actually change anything. Autofocus doesn't work. I assume this is an issue with all of Tamron's new G2 series.

    I'll wait to hear what RED says but I'll likely go back a previous version.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts