Thread: RED footage not linking in Resolve 12.5, AAF sent from Avid Media Composer 8.3

Reply to Thread
Results 1 to 3 of 3
  1. #1 RED DRAGON 4K footage not linking in Resolve 12.5, AAF sent from Avid Media Composer 
    Hello, I am exporting an AAF from Avid Media Composer 8.3 (Mac) . The RED Dragon 4K footage, has been AMA linked in Avid, and then transcoded to DNxHD36 (1920x1080) for offline edit.
    In Resolve 12.5.4, I have added the original RED Camera file to the media pool, and then imported the AAF, which was exported from AVID MC. The timeline does not link. Error is "mismatch between specified target timecodes [09:29:19:12 09:29:23:08) and located file timecodes [01:00:00:00 01:00:03:21)..."(please refer to attached error snapshot)
    In media pool, Resolve seems to be reading the timecode wrong. RedCine X Pro and Avid are reading the correct timecode. This is just a one clip timeline test. I have posted snapshots of the RedCine X Pro metadata, bin timecode in Avid, and Resolve metadata, and the Resolve AAF import error. All help is genuinely appreciated. Thanks in advance!
    Attached Images
    Last edited by John P; 02-09-2017 at 08:57 PM. Reason: extra information
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    Oct 2012
    Location
    Los Angeles
    Posts
    24
    http://www.avidblogs.com/how-to-roun...oser-tutorial/

    Is it a multicam edit? Make sure the sequence is flattened (committed).
    I have recommended Scott's workflow to several Avid editors with great success.
    Reply With Quote  
     

  3. #3  
    No this is not multicam. Red to Avid to Resolve workflow. The thread has been solved. Refer to http://www.reduser.net/forum/showthr...Media-Composer for solution.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts