Thread: HELP HELP ! no image sensor after upgrade to last firmware !!! on red epic X

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1 HELP HELP ! no image sensor after upgrade to last firmware !!! on red epic X 
    Hello everyboby !


    I made the upgrade of my red epic tobay and they are no image only the interface on the screen !
    it is a catastrophe ! can you help me? please

    NIcolas
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

  2. #2  
    Do you think it is a sensor problem ?
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

  3. #3  
    nobody know ? i make a downgrade firmware : nothing. I put the new one : black screen ! no possibility to record ! BAD BAD DAY ! please RED help me.
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

  4. #4  
    Member
    Join Date
    Aug 2010
    Location
    Paris-France
    Posts
    98
    avez vous esayé la sortie sdi ou hdmi, voulez vous essayer un autre moniteur ?
    Jean-Luc LEON
    albumprod@gmail.com
    Reply With Quote  
     

  5. #5  
    bonjour Leon,

    oui j'ai essayé la sortie SDI, je n'ai rien . Cest flippant cette histoire, j'ai pris contact avec le service technique ... l'affaire suit sont cours. C'est quand même l'horror ce genre de problème.
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

  6. #6  
    yikes!
    Reply With Quote  
     

  7. #7  
    Senior Member Tim Daust's Avatar
    Join Date
    May 2016
    Location
    Atlanta, GA
    Posts
    559
    which firmware?
    Tim Daust
    Reelmind Studios
    WEAPON HELIUM 8K S35 #6197 "Wicked"
    DSMC2 GEMINI 5K S35 #15175 "Jade"
    KOMODO 6K #0011 "Tangie"
    @TimDaust @ReelmindStudios
    Reply With Quote  
     

  8. #8  
    Senior Member Nick Morrison's Avatar
    Join Date
    Nov 2011
    Location
    Brooklyn
    Posts
    8,906
    Nick Morrison
    Founder, Director & Lead Creative
    // SMALL GIANT //
    smallgiant.tv
    Reply With Quote  
     

  9. #9  
    Nick,

    The camera boot, i have the interface, but NO IMAGE ! so when i try to record: it BUG. IF i try to sensor calibating: it BUG.
    I downgrade the firmaware to 5.3.49: No image !
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

  10. #10  
    v6.3.75 for epic X
    RED ONE MX 4557 + EPIC X 679 + postprod tools ... http://www.donutsfilms.com
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts