Thread: Prores Proxy Buffer Overflow

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11  
    Senior Member Tommaso Alvisi's Avatar
    Join Date
    Jan 2009
    Location
    ITALY
    Posts
    2,147
    Hey Lukasz, please try 7.0.1 which was released yesterday and report back, thanks!
    TOMMASO ALVISI | tommasoalvisi.com
    Weapon 6K Carbon Fiber #1605 aka qp
    instagram | twitter
    Reply With Quote  
     

  2. #12  
    Senior Member
    Join Date
    May 2012
    Location
    New York City
    Posts
    239
    yeah, its back with a vengence
    DSMC2 MONSTRO "GHOST"
    FAA LICENSED DRONE PILOT

    Reply With Quote  
     

  3. #13  
    This issue happenedto me llast week, I lost footage of a live event and lost a client as a result. Why isn’t every single owner notified of this fault... stupidly unprofessional of RED.
    Reply With Quote  
     

  4. #14  
    Member
    Join Date
    Aug 2018
    Location
    Burlington, VT
    Posts
    46
    Has this been properly fixed yet? I had this happen during a live event recording with my Raven on a 120 mag.

    Even formatting the card as UDF didn't save me - it recorded for a far longer period of time (about 45-50 minutes) before crapping out. Any further attempts to record on the same mag without formatting quickly resulted in more corrupt files. Fortunately the event was a performance with several runs during the week so I didn't lose the client. I just had one less show to have on hand. Still, it was disconcerting since I wanted to use ProRes for quick client work that didn't require the full power of .R3D files.

    I chalk it up to ProRes being finicky. The .R3D recordings were fine by comparison. I'll have to do more tests to see if I can figure out why it fails even on UDF-formatted mags.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts