Thread: Red scarlet MX losing the date and informations data

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11  
    Senior Member Tom Dowler's Avatar
    Join Date
    Dec 2015
    Location
    Los Angeles, CA
    Posts
    454
    Think I'm having the same issue - my Scarlet-MX won't remember stuff like overlay settings, SSD time versus % remaining.....

    Anyone found a hacky way to do this themselves? If it's out of warranty anyway.....
    Anglo-American DP, shooting docs and branded content in LA.

    tomdowler.com
    longhaulfilms.com
    lettinggoofadele.com
    restartingthemotorcity.com
    Reply With Quote  
     

  2. #12  
    Senior Member
    Join Date
    Aug 2009
    Location
    Innsbruck, Austria
    Posts
    569
    Tom. Did you find a solution?


    Quote Originally Posted by Tom Dowler View Post
    Think I'm having the same issue - my Scarlet-MX won't remember stuff like overlay settings, SSD time versus % remaining.....

    Anyone found a hacky way to do this themselves? If it's out of warranty anyway.....
    Norbert Niederacher
    Weapon MG, The Clutch, ActionCam, Schneider Xenon
    Reply With Quote  
     

  3. #13  
    I was just told by a RED technician in support that for a full recharge of the internal battery you need to have it run for 35 hours straight for a complete recharge. Apparently it doesn't recharge when plugged into AC or a battery and in the OFF position and the camera (Epic-W) not running. Sorry, but that is what I was just told, at least for the Epic-W.
    Reply With Quote  
     

  4. #14  
    Senior Member
    Join Date
    Dec 2010
    Location
    Toronto & Vancouver
    Posts
    3,318
    Quote Originally Posted by James Gebryel View Post
    I was just told by a RED technician in support that for a full recharge of the internal battery you need to have it run for 35 hours straight for a complete recharge. Apparently it doesn't recharge when plugged into AC or a battery and in the OFF position and the camera (Epic-W) not running. Sorry, but that is what I was just told, at least for the Epic-W.
    Yeah, we've heard about that "solution" in the other *big* thread on this issue.

    Unfortunately the 30hour charging is for DSMC2 only and still doesn't work every time. DSMC1 cameras gotta go back for a $300-700 "repair". Apparently someone in the other thread replaced the battery themselves by tearing down an out of warranty camera (not sure I'd risk it though).
    Reply With Quote  
     

  5. #15  
    Member Stian Svendsen's Avatar
    Join Date
    Nov 2012
    Location
    Norway
    Posts
    69
    This is the absolute stupidest thing I have ever read.
    Absolutely idiotic design, a problem that simply should not exist.
    Reply With Quote  
     

  6. #16  
    Member
    Join Date
    Nov 2007
    Location
    Leksand, Sweden
    Posts
    68
    Quote Originally Posted by Stian Svendsen View Post
    This is the absolute stupidest thing I have ever read.
    Absolutely idiotic design, a problem that simply should not exist.
    Sooo stupid. I have had my Raven for 5 months, is the internal battery 5 years or older ... ?

    Videocameras for $500 are better than this.
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts