Thread: Fans out of control, crashing at playback

Reply to Thread
Results 1 to 4 of 4
  1. #1 Fans out of control, crashing at playback 
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,218
    I was just doing some tests and went into the clip viewer and selected a clip. When I entered playback mode, the camera just started to go crazy with the fans and I couldn't do anything. I pressed the power button and held it in and then the screen went to black but the camera still had the LED lights on, indicating it was on, even though the fans went down. So I forced shutdown "again" and then started the camera up and it did so fine with a notice that the camera shut down improperly.

    Has anyone encountered this before? (Latest release firmware) using AC adapter.
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600
    Reply With Quote  
     

  2. #2  
    Senior Member Brandon Shafto's Avatar
    Join Date
    Apr 2016
    Location
    Michigan
    Posts
    216
    You know what everybody is going to ask for, Chris.
    Make, model, firmware number, logfile.
    Brandon Shafto - Director of Photography - Michigan
    Epic-X Dragon 6K
    __________________________________________________
    Reply With Quote  
     

  3. #3  
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,218
    Weapon 6K MG, latest release firmware.
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600
    Reply With Quote  
     

  4. #4  
    Did you ever solve this?
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts