Thread: Fan noise/level on adaptive quiet.

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1 Fan noise/level on adaptive quiet. 
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,208
    I upgraded to the latest offical release firmware for Weapon 6K MG and now the fans do not go quiet when I press record using "adaptive quiet".

    Sample (I'm starting recording on the camera mid through the clip, without a change in noise levels)
    Fan noise playback

    This makes the camera pretty much useless for dramatic scenes with actors since the mic is picking up the sound. I heard there might be a bug in the latest firmware, but I haven't gotten any confirmation on this. Is it something that will be fixed with the next firmware (when the Avid MXF firmware build is being released as a release build)?
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Aug 2015
    Location
    Los Angeles
    Posts
    501
    Sounds like you've had some bad luck with fan noise. So sorry....
    Reply With Quote  
     

  3. #3  
    Senior Member Matt Bass's Avatar
    Join Date
    Nov 2011
    Location
    Los Angeles
    Posts
    146
    Select quite to activate it and then go back to adaptive quite - that seemed to work for me.
    Reply With Quote  
     

  4. #4  
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,208
    Quote Originally Posted by Kenneth C Merrill View Post
    Sounds like you've had some bad luck with fan noise. So sorry....
    Yeah, everyone is saying that the fans are so much quieter than the Epic Dragon... that's not what I'm hearing. Is it just because people want it to that they think it's more quiet or is it really more quiet?
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600
    Reply With Quote  
     

  5. #5  
    Senior Member Tom Gleeson's Avatar
    Join Date
    Nov 2007
    Location
    Sydney
    Posts
    1,335
    I would say with confidence the fans are quieter on my CF weapon compared to an Epic Dragon. But quieter does not mean they are silent. Generally I have so far found the fan noise not to be an issue but I am yet to shoot a quiet close focus dialogue scene in a bathroom. We have only had one very hot day since I have had the camera and fan noise was a problem then so I will have to wait for summers return to see if there are any issues.
    Tom Gleeson
    Reply With Quote  
     

  6. #6  
    Senior Member Bérenger Brillante's Avatar
    Join Date
    Dec 2007
    Location
    Paris, France
    Posts
    1,878
    Same here. I had to switch between mode, and eventually, it became silent again.
    Reply With Quote  
     

  7. #7  
    Senior Member Elsie N's Avatar
    Join Date
    Oct 2009
    Posts
    6,658
    Quote Originally Posted by Matt Bass View Post
    Select quite to activate it and then go back to adaptive quite - that seemed to work for me.
    That's what I like about REDuser... you find the solution to a problem you didn't even know you had. '-)
    One camera is a shoot...but four (or more'-) Hydrogens is a prohhhh-duction... Elsie the Wraith
    Reply With Quote  
     

  8. #8  
    Senior Member Christoffer Glans's Avatar
    Join Date
    Jun 2007
    Location
    Stockholm, Sweden
    Posts
    4,208
    Quote Originally Posted by Bérenger Brillante View Post
    Same here. I had to switch between mode, and eventually, it became silent again.
    Don't work. I tried switching but the adaptive quiet doesn't work. It should go almost completely silent when shooting and then ramp up the fans once shooting is over. Right now it has the same fan noise regardless of recording.
    I'm still having this trouble. I would like to hear some confirmation if this is a current firmware issue or not. I've got no answers from either the forums or through support for which I sent the noise sound file to as well.
    "Using any digital cinema camera today is like sending your 35mm rolls to a standard lab. -Using a Red is like owning a dark room."
    Red Weapon 6K #00600
    Reply With Quote  
     

  9. #9  
    Senior Member
    Join Date
    Apr 2015
    Location
    NYC
    Posts
    108
    Did you ever resolve this? I'm having this issue too.
    Reply With Quote  
     

  10. #10  
    Senior Member
    Join Date
    Nov 2013
    Location
    U.S. of A.
    Posts
    969
    When I first got my forged weapon, I remember thinking that it was insanely quiet. Then, whether due to use or some change to the firmware, it seemed to get louder over time. I still wish they’d go the Arri route with bigger fans that naturally run quieter due to lower rpm. But that’s another subject entirely. Will try the switching technique on my monstro; curious if it will quiet it down a bit.
    ------------
    DP/Colorist
    www.joelvoelker.com
    Seattle, WA
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts