Click here to go to the first RED TEAM post in this thread.   Thread: foolcontrol - power fool DSMC camera control

Reply to Thread
Page 18 of 18 FirstFirst ... 81415161718
Results 171 to 171 of 171
  1. #171  
    Senior Member Mikael Lubtchansky's Avatar
    Join Date
    Jul 2007
    Location
    France
    Posts
    2,353
    Hello Tom

    In camera settings / setup / communication you need to ser the serial port (CTRL) to REDLINK control protol (RCP) so the hotlink can talk to the camera... then the app should be able to detect the camera. Not sure hotlink manuals are still online tho ;-(

    Let me know if that was the issue...
    foolcat : HTML / PDF visual reports for OS X
    foolcontrol : RED camera control for OS X
    foolcontrol : RED camera control for iOS
    foolcontrol : RED camera control for Android
    foolcolor.net staying hungry, staying foolish facebook instagram
    Reply With Quote  
     

  2. #172  
    Senior Member
    Join Date
    Apr 2016
    Location
    Paris, France
    Posts
    188
    I had some problems today when I tried to use foolscreen. Just sharing my solution...
    I could not get an image when clicking foolscreen in the menu.
    Blackmagic Ultrastudio Recorder, official Apple Thunderbolt cable and latest versions of Desktop Video and foolcolor.
    Turns out the video settings for SDI and HDMI frequencies are on the startup page of foolcolor but the software was set to Autoconnect to camera so the page dissapeared to fast to find and adjust settings.
    Switching off wifi on the laptop keeps you on the startup page to find and adjust the video settings to match the output (frequency) chosen on the camera under monitor/sdi or hdmi

    If you set the camera monitor signal to Auto, foolcolor will crash on startup.
    All working as it should now and I can have custom overlays for next weeks shoot.
    Fantastic software, thanks again Mikael
    Reply With Quote  
     

  3. #173  
    Senior Member Mikael Lubtchansky's Avatar
    Join Date
    Jul 2007
    Location
    France
    Posts
    2,353
    Quote Originally Posted by Martin Konrad View Post
    I had some problems today when I tried to use foolscreen. Just sharing my solution...
    I could not get an image when clicking foolscreen in the menu.
    Blackmagic Ultrastudio Recorder, official Apple Thunderbolt cable and latest versions of Desktop Video and foolcolor.
    Turns out the video settings for SDI and HDMI frequencies are on the startup page of foolcolor but the software was set to Autoconnect to camera so the page dissapeared to fast to find and adjust settings.
    Switching off wifi on the laptop keeps you on the startup page to find and adjust the video settings to match the output (frequency) chosen on the camera under monitor/sdi or hdmi

    If you set the camera monitor signal to Auto, foolcolor will crash on startup.
    All working as it should now and I can have custom overlays for next weeks shoot.
    Fantastic software, thanks again Mikael
    Thanks Martin for the feedback. Will look into that crash issue when having a different framerate on camera and using auto on blackmagic input device... i’ll email you if I need more info to reproduce that...
    foolcat : HTML / PDF visual reports for OS X
    foolcontrol : RED camera control for OS X
    foolcontrol : RED camera control for iOS
    foolcontrol : RED camera control for Android
    foolcolor.net staying hungry, staying foolish facebook instagram
    Reply With Quote  
     

  4. #174  
    Senior Member
    Join Date
    Apr 2016
    Location
    Paris, France
    Posts
    188
    Can anyone explain why my post disappeared? I posted a few days ago as the foolscreen setup took me a couple of hours due to an "autoconnect" setting skipping past the frequency settings. This was only meant to help others getting stuck during setup, especially if anyone new to foolscreen needs to sei it up quickly on a shoot day. I can still see the post under "last post" on my profile but in the thread it's gone. It says last post is by Mikael but the last post I can see is Tom's post no 87...
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts