Thread: RED CinePRO Crashes on Pro Res Export

Reply to Thread
Results 1 to 7 of 7
  1. #1 RED CinePRO Crashes on Pro Res Export 
    Hi there,
    I could really do with some help. It crashes on me every time i export. This was working fine last time and i am using the same export. I have also tried different ones. I am using an IMac with 10.8.5 (i wouldn't be surprised if it was the update!?) I think it was shot with a RED Epic. The footage pays fine and it seems like i can do everything until I export as Pro Res 422. I tried TIFF and this works fine?

    As a added problem but maybe related I do not get Quicktime showing up on my Adobe Media Encoder list. Although i have installed the Pro Res Codec and own Motion, FCP and the rest of the Adobe Suite.

    Please help, much appreciated,

    Ben.
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Nov 2012
    Posts
    218
    This issue started happening to me as well, this is after an upgrade to Mavericks.

    I'm on a Macbook pro retina running the latest RCX beta 21.2.3... RCX crashes on exports of any quicktime flavor. It worked fine before the update to mavericks.

    I tried disabling the open CL setting but makes no difference still crashes.

    Anyone got any clues?
    Reply With Quote  
     

  3. #3  
    Senior Member Savva Svet's Avatar
    Join Date
    Dec 2012
    Location
    Brooklyn
    Posts
    171
    Had the same issue here.

    Ending up downgrading the Red Cine 17, no issues since.
    Director/Cinematographer/Filmmaker
    www.savva-svet.com
    Reply With Quote  
     

  4. #4  
    What version did you downgrade too. And do you know what preference files to delete. I'm getting all my old settings even if i use AppZapper to delete everything and it's still crashing? Anyone?
    Reply With Quote  
     

  5. #5  
    Senior Member Grzegorz Gill's Avatar
    Join Date
    Sep 2010
    Location
    Los Angeles, CA
    Posts
    413
    I haven't updated to mavericks and using build 20.1 with 2.7ghz retina. I need to export r3d trims and keeps crashing, also checked quick times, they seem to crash the program also. Any ideas besides going to build 17?

    Thanks
    Modest Helium Kit + Pro Primes
    -GG
    ggcinema.com
    Reply With Quote  
     

  6. #6  
    Senior Member Grzegorz Gill's Avatar
    Join Date
    Sep 2010
    Location
    Los Angeles, CA
    Posts
    413
    Build 21 beta seems to be running my r3d exports just fine!
    Modest Helium Kit + Pro Primes
    -GG
    ggcinema.com
    Reply With Quote  
     

  7. #7  
    Senior Member
    Join Date
    Nov 2012
    Posts
    218
    Hi just tested out the new release of RCX and it works great...THANKS SO MUCH RED...!!!! great timing
    Reply With Quote  
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts