Search:

Type: Posts; User: Joe Taylor

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    59
    Views
    4,877

    Does anybody know if there are indeed variable...

    Does anybody know if there are indeed variable frame rates? I saw one chart listing it at 1-60 FPS. If that's correct, I'm going to take a hard look at this.
  2. Thanks Justin. This is one of those rare...

    Thanks Justin. This is one of those rare instances where I need to capture audio on-camera. The mono plugs fine.
  3. Seems the issue was using stereo mini-jacks. ...

    Seems the issue was using stereo mini-jacks. Using mono-adapters fixed the problem. Guitar Center saved the day.
  4. Little Help Patching Microphones into a Red Epic?!?!?!?

    I'll be patching a mic into my Red Epic for the first time since 2013 and I'll be damned if I can't get any sort of level unless I scream into the mic, an deven then it barely registers.

    I'm using...
  5. Yup. Just bought two Comer BP-C130 v-mounts and...

    Yup. Just bought two Comer BP-C130 v-mounts and they are very loose on my Red v-mount adapter. The camera stays powered up with the loose fit, but out of fear of shorting-out something very...
  6. Replies
    18
    Views
    2,297

    I've been using the Sigma ART series. The 20mm...

    I've been using the Sigma ART series. The 20mm is a fast (f/1.4), full frame prime. I also use the Sigma ART 24-35 f/2. These are some of the highest quality lenses I've ever used. Sigma also has...
  7. Thanks everybody. I never had a chance to put it...

    Thanks everybody. I never had a chance to put it use, but I think I have a good idea now what it is.
  8. Many thanks Blair! I was hoping it might still...

    Many thanks Blair! I was hoping it might still be of some use.
  9. Lol. Yeah, that "champagne" look really isn't...

    Lol. Yeah, that "champagne" look really isn't there. The lens on my iPhone is kind of stained. I've been looking for for more info about this support. Hopefully somebody has some info for it...
  10. [FS: RED Gear] RED DIGITAL CINEMA Universal Lens / Bridge Support Mount (19mm)

    From my Red ONE days. I've always used 15mm rods so this 19mm lens / bridge support was stashed away and never used.

    $75 or Best Offer
  11. Info about this Red 19mm lens/Bridge Support

    Doing some mid-summer cleaning and came across the Red 19mm lens/bridge support from my Red ONE days. I'd forgotten all about it since all of my lens support is 15mm so it was never used and stashed...
  12. Thank you Rand.

    Thank you Rand.
  13. Hey Rand. I've tried everything that you...

    Hey Rand. I've tried everything that you suggested earlier. Even sent message and emails to Red with no response. I'm shooting with a Red Epic and re-grading footage shot on the Red ONE. I'm...
  14. Redcine-X Ver 51.47074 -- Curves not working and still no saved Looks working

    This has been an ongoing issue for sometime. Have been working with older versions of Redcine-X, ver. 50.1 because those were the only versions that would work, sometimes, with my system. iMac 5k. ...
  15. [FS: OPTICS] Would like to see this lens before listing it on...

    Would like to see this lens before listing it on auction

    $500 or best offer!
  16. [FS: OPTICS] Sigma DG 150-500mm APO HSM telephoto room lens in the Canon EF (EOS) mount

    For Sale is Sigma DG 150-500mm APO HSM telephoto zoom lens in the Canon EF (EOS) mount, the standard lens mount on the Canon EOS family of SLR film and digital cameras. Per Sigma’s website, this...
  17. I'll for sure send the Report as well.

    I'll for sure send the Report as well.
  18. Hello Rand. I'm in contact with a Red Tech who...

    Hello Rand. I'm in contact with a Red Tech who is on top of it. These R3D's open with no issue with 50.3, so I'm sticking with that version until I finish this project. Hopefully the issue I'm...
  19. Reverting back to 50.3 works for now.

    Reverting back to 50.3 works for now.
  20. Ver 51. Most recent R3D files no longer open after upgrade.

    Was having some issues with a recent batch of fresh R3D files not having saved "looks" applied. It was suggested that upgrading to Ver 51 might help and it did, but there were some hangups with all...
  21. Hello Rand. Indeed, the upgrade to the latest...

    Hello Rand. Indeed, the upgrade to the latest OSX fixed the issues! But it's more streamlined and efficient thanks to your suggestions, something I would have not dug deeper into without your help,...
  22. The RAW files I'm working with are all on the...

    The RAW files I'm working with are all on the same drive and same folder.

    I'm using Mac 10.14.4, OSX Mojave. The graphics drivers are updated when ever the latest OS is updated. 10.14.5 is now...
  23. Hi Rand. I'd been using 50.3 for I don't know...

    Hi Rand. I'd been using 50.3 for I don't know how long with no issues. Then suddenly it stopped saving looks. This flared up yesterday evening and i'd been color grading with no issues for two...
  24. I updated RedCine-X to ver. 51 and the browser...

    I updated RedCine-X to ver. 51 and the browser shows the R3D I'm working with but now none of the raw files open in the editor. I'll go back and look through Rabd's suggestions. I've been doing...
  25. Will do Rand. For some reason in Ver 50.0 when...

    Will do Rand. For some reason in Ver 50.0 when selecting "check for updates" it tells me I am "up to date." I'll follow through on your suggestions later tonight. Many thanks.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4