Dragon requires a newer SDK. Updated R3D. At a minimum they need the 2/14/14 SDK that added new OLPF support. Later SDK added GPU debayer.