Search:

Type: Posts; User: Alexander_Klose

Search: Search took 0.00 seconds.

  1. Hey Eric, It depends on which lens you mean....

    Hey Eric,

    It depends on which lens you mean. The 85mm ( FW1.02 ) and 50-100 (FW 2.02) kind of work again sinds sigmas last update on these two lenses.
    Sometimes you have to disconnect and connect...
  2. Thanks for the tip! Will try that if it happens...

    Thanks for the tip! Will try that if it happens again. But I still think its also a firmware problem and needs improvements to make it work propperly.
  3. Hey andrew, thanks very much for testing the...

    Hey andrew, thanks very much for testing the 14-24. Great that it works.
  4. Hey everyone, a little update on the 50-100 Art...

    Hey everyone,
    a little update on the 50-100 Art is out. Sigma released a new firmware which makes it kind of work again.
    The Iris and fucus are controllable. The EF mout is not recognising the...
  5. Thanks for the reply. If you have the posibillity...

    Thanks for the reply. If you have the posibillity to mount the lens on a canon camera or with the Sigma dock you can see the firmware in the sigma optimizer software or in canons menu.
    Would be...
  6. Oh man thanks for the response. Just updated...

    Oh man thanks for the response.

    Just updated to firmware the new release for Helium. 50-100 Art and 85 Art are still not working with Sigmas 2.1 firmware.
    Please RED fix that issue. The 85mm Art...
  7. Sigma 50-100 and 85mm not working again on build 7.2

    I just updated to firmware 7.2 and had big hopes that the Sigma Art 50-100 and 85mm Art work again.
    Sad but I can not get them to focus and to change the aputure on the sidehandle because its N/A.
    ...
Results 1 to 7 of 7